Results 1 to 7 of 7
  1.    #1  
    Is there a roughly 45KB size limit on SMS chats, with the oldest stuff forward being erased, or is it just me? I've got Firmware 3.05.
    <a href="http://www.terriblemovies.com">TerribleMovies.Com</a>
  2. #2  
    Have you tried the SMS no limit patch?

    http://mytreo.net/mytreo/modules.php...o_Limits&cid=3
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3. #3  
    This sounds insteresting. Does this solve the problem of SMS messages
    comming from emails of people that want to send me a note that is
    longer than 160 characters?

    Thanks,

    Rbatsun - out
  4.    #4  
    Hey, thanks a lot for the response. I don't have the 160 character limit, though I do seem to have a +/-45K limit on the overall size of the SMS files. Does that make sense? Would the patch fix that?
    <a href="http://www.terriblemovies.com">TerribleMovies.Com</a>
  5. #5  
    nope, just downloaded and gave it a try. does not solve this problem.

    later,

    rbatsun - out
  6. #6  
    I should add, it does not fix the 160 character limitation
    I have with my carrier. Not that I tried to see if it would
    fix your problem.

    sorry for any confusion.

    later,

    rbatsun - out
  7. #7  
    Yep, I tired it too earlier on my Sprint Treo600 and it didn't work. I think with the CDMA Treos, the limitations may be carrier specific, but I figured it might work for others using GSM Treos...alas it doesn't seem soo...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions

Posting Permissions