Results 1 to 9 of 9
  1. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
       #1  

    My Treo has recently begun to crash randomly while in phone mode. It's not every call, and it's not even repeatable, but it's occuring with increasing frequency. Usually it happens when I answer an incoming call, but today it happened in the middle of a call.

    Its getting a little frustrating - after all, the thing is a phone first. If I can't make calls, then it's just an expensive Palm. So it keeps me from recommending the phone to my friends.

    Anyone have any ideas?

    System:
    - Handspring Sprint Treo 600 with latest firmware upgrade

    Installed apps:
    - Avantgo
    - Butler
    - Comet
    - Datebk5
    - Docs to Go
    - Key Suite
    - PktQuicken
    - PDANet
    - Snapper
    - VersaMail
    - Vindigo
    - Worldmate Pro
    - some others

    Free space: 3.4M of 23.1M
  2. #2  
    dial ##377 and see if you can see what is causing the crash
  3. #3  
    When you say crashing, do you mean perhaps that the call drops and that the wireless mode resets? or o you mean that the whole phone reboots?
  4. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
       #4  
    By crashing, I mean that the phone stops responding. The LED continues to flash, and the screen continues to show whatever was being shown before, but the call is dropped and phone doesn't respond to any button pushes. Also, the touchscreen goes dead (doesn't respond to input), and pressing the power switch doesn't do anything.

    The only way to get the phone to respond again is to use the stylus to press the reset switch in the back of the phone.
  5. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
       #5  
    One other thing: ##377 doesn't help - it reports a crash that occurred two days ago in another app.
  6. #6  
    Quote Originally Posted by jg70124
    By crashing, I mean that the phone stops responding. The LED continues to flash, and the screen continues to show whatever was being shown before, but the call is dropped and phone doesn't respond to any button pushes. Also, the touchscreen goes dead (doesn't respond to input), and pressing the power switch doesn't do anything.

    The only way to get the phone to respond again is to use the stylus to press the reset switch in the back of the phone.

    I get the same thing on my phone sometimes. I also suffer from the network search and drop call problems. I'm assuming these are all due to the battery connector problem which also contributes to my intermittent fast battery drain. I read on a thread that it could be a battery connector issue. I opened up my phone yesterday and disconnected and twisted the battery connector several times and reattached it. So far today the battery drain has been slow and consistent. Still down to 50 % at the end of the day but i've been doing a few other things on my phone today that might've contributed to that. Tomorrow hopefully will give me a better diagnostic.
  7. jg70124's Avatar
    Posts
    326 Posts
    Global Posts
    328 Global Posts
       #7  
    Hmm - three more crashes today. Once when dialing a call, once when answering a call, and once in the middle of a call. ##377 still reports the same fault as before, from 3 days ago.

    Also, I noticed that when I shake the phone, something is rattling inside.

    I'm starting to think it's a hardware problem.
  8. moorthyr's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #8  
    I am having a similar problem - my crashes are almost always either
    1. when receiving incoming calls WHEN MY PHONE IS IN AUDIBLE MODE, vs. VIBRATE MODE. When I am in vibrate mode, I get calls ok...
    2. when using the search/find feature on the phone
    3. When I adjust the volume of the ringer in Prefs

    In alll cases, I am in the middle of the particular function, and the phone resets, the Palm logo comes up, and the PDA comes back on line with the PDA function off

    When I type ##377 the message I get says "System Error Log. A reset was caused on 9/21/04 at 12:24am while running "Phone"; DataMgr.c.Line 6341, invalid uniqueID passed"

    I have had them on my first 2 Treo 600 phones, so I am thinking it is not a hardware issue, but I am not particularly techincally adept at this stuff.

    Several folks have said that they have had to uninstall software one at a time to eventually find culprits for such problems... Does anyone know of any software in particular that could cause these issues?

    Does anyone have any ideas? I can't receive incoming calls or use the find feature... It's starting to defeat the purpose of this phone
    Last edited by moorthyr; 09/21/2004 at 10:58 PM. Reason: Additional Comments
  9. moorthyr's Avatar
    Posts
    8 Posts
    Global Posts
    9 Global Posts
    #9  
    I did a lot of surfing, and found the following pieces of info:

    1. the find feature crash is due to a corrupted database in some software... The recommended remedy can be found at:

    http://kb.palmone.com/SRVS/CGI-BIN/WEBCGI.EXE?New,Kb=PalmSupportKB,question7508=obj(7508)rd(1),question28681=obj(28681)rd(2),NATURAL=crash%20during%20find

    2. I cannot find anything on line about the crashes for incoming calls when the ringer is on (as opposed to in silent mode).

Posting Permissions