Results 1 to 8 of 8
  1.    #1  
    I am trying to use Softick PPP with Blazer, while EudoraWeb works, Blazer cannot... it always try to connect to 192.168.59.51:8080... does anybody got an idea why? I have even tried hard reset. I am being very frustrated now...
  2. #2  
    That's probably the proxy server address set in Blazer. Blazer doesn't require a proxy to function, so if it is set, there shouldn't be any harm in unsetting it. I would make sure to write down the proxy address before you unset it to be safe.

    Menu -> Options -> Preferences -> Advanced -> Set Proxy
  3.    #3  
    Oh, thanks for your quick reply, but I am 100% sure there is no proxy set.
  4. #4  
    Default homepage?
  5.    #5  
    whatever the default homepage is, it tries to connect 192.168.59.51:8080
  6. #6  
    I have the same problem also. Which Treo are you using? Mine is Treo 650 with the latest 1.13 update.
  7. #7  
    Hmmmm... Check the proxy and home page (I can't imaging what else it would be) in Blazer. If it is not that, check the network settings in preferences. 192.168.x.y is a private address range (non-routable), so it may be that you have a network connection set up for reverse DUN or something that is being used by default in BLazer....
  8. #8  
    I know what's happening. Blazer is using the WAP proxy from my phone network provider in HK (HKCSL), even I didn't set the proxy setting. I couldn't find a way to bypass it, except to run a local proxy on the PC my Treo is connecting to.

    Seems like it's configured to access web thru GPRS.

Posting Permissions