Results 1 to 6 of 6
  1. lasercomp's Avatar
    Posts
    66 Posts
    Global Posts
    99 Global Posts
       #1  
    I am using the built in email application that came with my Treo 600. I have an account with optonline.net. I am able to receive email with no problem but am unable to send. Everything I try to send just sits in the outbox. I checked all settings and am certain the outgoing smtp server is correct. Anyone have any ideas??? Thanks
  2. #2  
    I'm not sure about your ISP, but some don't allow you to use their SMTP server to send outgoing mail if you are not directly connected to them at the time.
    Truth is good, knowledge is power and it's the second mouse who gets the cheese
  3. #3  
    Also you can try checking or unchecking the authenticate box (or secure box, whatever it is called) for outgoing mail.
    Palm V-->Visor Deluxe-->Visor Prism-->Visorphone-->Treo 180-->Treo 600-->Treo 650 on Sprint-->Treo 700p-->Centro-->Diamond-->Pre-->HTC EVO 4g???!
  4. lasercomp's Avatar
    Posts
    66 Posts
    Global Posts
    99 Global Posts
       #4  
    I've tried all those settings but still doesnt work on outgoing. Does anyone out there use optimum online as a service provider and able to send emails via their Treo 600? Thanks
  5. #5  
    Your best bet would be to use a different SMTP server (your carrier maybe). Setup your email account with your carrier, then use their SMTP server for outgoing mail. Hope this helps. Good luck.
    Palm III > Palm V > Palm Vx > (Sprint) Kyo 6035 > Handspring Treo 300
    > Handspring Treo 600 Oct.'03 > Palm Treo 700P May'06 > Treo 755P Aug.'07 > Pre(-) June'09 + TouchPad July'11 LONG LIVE webOS!!!
  6. pmdied's Avatar
    Posts
    409 Posts
    Global Posts
    556 Global Posts
    #6  
    I just got off the phone with optonline's service rep. I use earthlink for my email, optonline for my broadband connection and Outllok for my desktop. Two days ago my send capability on my Outlook kept failing so after I spoke with their CS rep I found out that I had to change my outgoing smtp setting to "mail.optonline.net". Although I am reporting to you about my desktop issues, you may have to apply my solution to the t600 mail app settings.

Posting Permissions