Page 3 of 4 FirstFirst 1234 LastLast
Results 41 to 60 of 63
  1. #41  
    Quote Originally Posted by jeffgibson
    Thanks for the writeup. That does help me to start to get a picture of what is happening. I'll put a debug version together with some code changes together and let you try it.


    UPDATE: Give this version a try and let me know if the Treo still hangs. It may not mount the card but lets take things one step at a time.
    hi Jeff,

    I was wondering if you ever had a chance to update your program to fix the CardExport II and Missing Sync issues? I use CardExport II and what it does for me is just leaves the program and goes back to the Launcher when I try to MOUNT the card through the USB cable using CardExport II. I tried the version you made available after the 1.3.1 release but it showed up the same exact version and it still does the same exact thing. I would GREATLY appreciate it if you could help me out on this. As of right now I have to manually turn off the "Detect Unmounted Card" function in order to mount my card to my desktop every time and have to remember to reactivate it once I am done. Like I said in an earlier post if you could make an EXCEPTION rule in your program that if you are in CardExport or Missing sync or the like programs (user selectable) that CardKeeper would disable the above feature that makes those programs to not work correctly.

    What do you think ?

    Appreciate your response and for making such a worthwhile upgrade! I have had NO SD card dismounts since I started using your program!

    P.S. how are you doing on your new program you are creating ? Any hints on it's capabilities ?
  2.    #42  
    Quote Originally Posted by CojonesDeToro
    I just installed 1.3.1 and my Treo went into a reboot loop. Is there any way to recover short of a reset/restore? Is there a way start the palmOS but not auto-run some .prc files. Maybe putting in a delay might be useful?
    If you do a soft reset and hold the UP 5way in the UP position during the boot, your treo will not start any of the automatic PRC's. That will give you a chance to turn off an offending program without having to do a hard reset.
  3.    #43  
    Quote Originally Posted by MacInfo
    hi Jeff,

    I was wondering if you ever had a chance to update your program to fix the CardExport II and Missing Sync issues? I use CardExport II and what it does for me is just leaves the program and goes back to the Launcher when I try to MOUNT the card through the USB cable using CardExport II. I tried the version you made available after the 1.3.1 release but it showed up the same exact version and it still does the same exact thing. I would GREATLY appreciate it if you could help me out on this. As of right now I have to manually turn off the "Detect Unmounted Card" function in order to mount my card to my desktop every time and have to remember to reactivate it once I am done. Like I said in an earlier post if you could make an EXCEPTION rule in your program that if you are in CardExport or Missing sync or the like programs (user selectable) that CardKeeper would disable the above feature that makes those programs to not work correctly.

    What do you think ?

    Appreciate your response and for making such a worthwhile upgrade! I have had NO SD card dismounts since I started using your program!

    P.S. how are you doing on your new program you are creating ? Any hints on it's capabilities ?
    I saw from other posts that others are successfully using CardExport II with CardKeeper. Do you think there is something else that could be causing this problem on your Treo? Glad to hear the program is working in all other cases for you.

    I am 90% done with the new utility. Just putting in some final functionality and will release for beta hopefully next week. The GUI won't be completely finished but that's not important right now. It will be a cradle utility that will provide core funtionality no other utilities have today for the Treo. There will be a new version of CardKeeper included plus more. More details later.....
  4. #44  
    Is it next week yet? Anywhere?
  5. #45  
    Quote Originally Posted by jeffgibson
    I saw from other posts that others are successfully using CardExport II with CardKeeper. Do you think there is something else that could be causing this problem on your Treo? Glad to hear the program is working in all other cases for you.

    I am 90% done with the new utility. Just putting in some final functionality and will release for beta hopefully next week. The GUI won't be completely finished but that's not important right now. It will be a cradle utility that will provide core funtionality no other utilities have today for the Treo. There will be a new version of CardKeeper included plus more. More details later.....
    I really don't know what else to do. I have even installed CardExport II and CardKeeper in a new Treo 600 setup with no other third party applications and I still experience the same exact thing. I am using a bran dnew Treo 600 from Verizon with all new software. The only way I can get the two to play nicely together is to uncheck the "Attempt Card Re-Mount" and "Soft Reset to Recover Card". If either one of those are checked and I try and mount through CardExport II, my Treo either soft resets or quits CardExport II and goes back to the launcher.(depending on which setting in CardKeeper is checked)

    Any help would be great!
  6. #46  
    Quote Originally Posted by MacInfo
    I really don't know what else to do. I have even installed CardExport II and CardKeeper in a new Treo 600 setup with no other third party applications and I still experience the same exact thing. I am using a bran dnew Treo 600 from Verizon with all new software. The only way I can get the two to play nicely together is to uncheck the "Attempt Card Re-Mount" and "Soft Reset to Recover Card". If either one of those are checked and I try and mount through CardExport II, my Treo either soft resets or quits CardExport II and goes back to the launcher.(depending on which setting in CardKeeper is checked)

    Any help would be great!
    Your not alone. I have the same problem.
  7.    #47  
    Quote Originally Posted by fishnetb
    Your not alone. I have the same problem.
    Try this version and let me know if it helps (it still has the same version number). I'd like to better understand how CardExport II works. Does it unmount the SD card when it is doing its job?
    Attached Files Attached Files
  8.    #48  
    Quote Originally Posted by bclinger
    Is it next week yet? Anywhere?
    Well the new utility is released for Beta. It is called CradleCare. You can find it at:

    http://discuss.treocentral.com/showt...027#post427027


    How is that for staying on a development schedule?
  9. #49  
    Quote Originally Posted by jeffgibson
    Try this version and let me know if it helps (it still has the same version number). I'd like to better understand how CardExport II works. Does it unmount the SD card when it is doing its job?
    IT WORKED GREAT !!!!!

    Thank you again!

    Side question. if I load CradleCare, do I disable CardKeeper ? And does CradleCare have all the features of CardKeeper ? (Including the fix you just gave me ?)
  10. #50  
    Wow! Ben
  11.    #51  
    Quote Originally Posted by MacInfo
    IT WORKED GREAT !!!!!

    Thank you again!

    Side question. if I load CradleCare, do I disable CardKeeper ? And does CradleCare have all the features of CardKeeper ? (Including the fix you just gave me ?)
    You do not need both because CradleCare does have all of CK's functionality plus a popup window that allows you to Snooze or Stop. And I will add the fix I just made to CK.
  12. #52  
    Looking forward to the fix so I can remove CardKeeper and start using CradleCare

    Thank again.
  13.    #53  
    Quote Originally Posted by MacInfo
    Looking forward to the fix so I can remove CardKeeper and start using CradleCare

    Thank again.
    Already done and posted. Have fun......
  14. #54  
    Quote Originally Posted by jeffgibson
    Try this version and let me know if it helps (it still has the same version number). I'd like to better understand how CardExport II works. Does it unmount the SD card when it is doing its job?
    Sorry for the delay in response, was out of town. Card Export II now works.
    Kudos to you
  15.    #55  
    Quote Originally Posted by fishnetb
    Sorry for the delay in response, was out of town. Card Export II now works.
    Kudos to you
    That great! Give my new utility a try. It has an upgraded CK plus many other features.
  16. #56  
    Quote Originally Posted by jeffgibson
    That great! Give my new utility a try. It has an upgraded CK plus many other features.
    Will do.
  17. #57  
    Any chance of an "After Sync" option
    Id like to run Audible to download talking books (audible.com) as these dont come accross during the hotsync.

    Also when my Autosync on plugin completes I am left at "Cleaning up- please wait" with no cancel button on the screen.. Hotkeys take me off to other application etc but it just looks a bit wierd.
    .no sig.
  18.    #58  
    Quote Originally Posted by wasinaus
    Any chance of an "After Sync" option
    Id like to run Audible to download talking books (audible.com) as these dont come accross during the hotsync.
    So you just want a program (in this case Audible) to be launched after a Hotsync? I certainly may be able to supply a list of programs to launch after a hotsync.

    Also when my Autosync on plugin completes I am left at "Cleaning up- please wait" with no cancel button on the screen.. Hotkeys take me off to other application etc but it just looks a bit wierd.
    You have got me confused on this one. I do not display any message like this from CradleCare. If you check the option to "Start Launcher after sync" this behavior may be cleared.
  19. #59  
    Quote Originally Posted by jeffgibson
    So you just want a program (in this case Audible) to be launched after a Hotsync? I certainly may be able to supply a list of programs to launch after a hotsync.
    Yep.....thats the request.

    Quote Originally Posted by jeffgibson
    You have got me confused on this one. I do not display any message like this from CradleCare. If you check the option to "Start Launcher after sync" this behavior may be cleared.
    The message is the last thing generated by Hotsync and normally is followd (when manually running hotsync) with a return to the screen you get when starting hotsync on the handheld from the application launcher .....but it does not return when autosyncing on insert to cradle.

    I cant find "Start Launcher after Sync" Im running 1b19
    .no sig.
  20.    #60  
    Quote Originally Posted by wasinaus
    Yep.....thats the request.



    The message is the last thing generated by Hotsync and normally is followd (when manually running hotsync) with a return to the screen you get when starting hotsync on the handheld from the application launcher .....but it does not return when autosyncing on insert to cradle.

    I cant find "Start Launcher after Sync" Im running 1b19
    The current release is a production release v1.3!!!!! You need to upgrade. Please go to the 1st page of this forum thread and download the latest release. There are MANY MANY changes, bug fixes and improvements in the latest and greatest.

    I'll work on the custom program launch in the next release.


    OOPS I just noticed that we are in the wrong forum for CradleCare!!! Please move over to here. http://discussion.treocentral.com/sh...ad.php?t=60916
Page 3 of 4 FirstFirst 1234 LastLast

Posting Permissions