Results 1 to 8 of 8
  1.    #1  
    I can't send email using snappermail on my verizon treo 600. I got it working with the help of a verizon customer service person, so the settings are correct, but now it won't work.

    Any thoughts?
  2. #2  
    ok get us a little help here. what is your smtp server settings? who is you email with? and what does the snapper conn. log say?
    <body bgcolor="#ffffff">
    <p><font size="-2" color="#4684ff" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"><b>imageone</b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular"> &#x2022; current - <b>PowerBook G4 - Mac OS X - white iPod video 60GB - Treo 650 - 700p (Sprint)<br>
    </b></font><font size="-2" face="Arial,Helvetica,Geneva,Swiss,SunSans-Regular">retired - Visor Deluxe - Visor Prism - Kyocera 6035 - Treo 300 - Treo 600 - Blackberry 7250</font></p>
    </body>
  3.    #3  
    Quote Originally Posted by imageone
    ok get us a little help here. what is your smtp server settings? who is you email with? and what does the snapper conn. log say?
    thanks for writing. my smtp server settings are smtp.vzwmail.net. my email isp is earthlink.net. the log says

    smtp Rcpt To: command failed: 550
    5.7.1<myemailaddress>...
    Relaying denied.Proper authentication required
    .
  4. #4  
    You can't use earthlink as an SMTP server. You must use verizon's SMTP service.
  5.    #5  
    Quote Originally Posted by SteveFehr
    You can't use earthlink as an SMTP server. You must use verizon's SMTP service.

    aren't I doing that?

    the smtp server I am using is smtp.vzwmail.net. that's what the verizon service person said to do, and that is the advice on the snappermail.com page: http://www.snappermail.com/support/isp.cfm#39. and, I am using the password set up with the verizon service person. it worked for sending for one day after she had me download new verizon phone settings.
  6.    #6  
    got it going by resetting the verizon password. any idea why I had to do that? anyway to store it so I don't have to do that again.
  7. #7  
    I beleive you have to enable authenticated outgoing e-mail and use: your-phone-number@vzwmail.net and have password from verizon set.
  8.    #8  
    thanks. did that. I got the fix by calling verizon. apparently the problem is that when I reset the treo I need to reenter the verizon issued password. anyway around that?

Posting Permissions