Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. JerkyChew's Avatar
    Posts
    80 Posts
    Global Posts
    85 Global Posts
       #1  
    I've tried accessing my Exchange 2003 server using Outlook Web Access, but I get an 'unknown authentication method' error. What's my best course of action? Different browser? Some kind of software to put on the Exchange server? Sacrifice a chicken and dance around in my underwear?

    Thanks in advance.
  2. #2  
    This (server side) product was recommended to me - I haven't checked it out yet.

    http://leederbyshire.com/
  3. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
    #3  
    I use Palm's Web Pro and have used OWA several times with no problem. It's painful mostly because I have a GSM Treo and it's pretty slow but it does work.
  4. #4  
    Works fine with WebProV. With Blazer, you can get it to work, but it's not pretty or easy. In my case, Javascript is required, as is SSL; and you need to accept the server certificate. Blazeer sort of works with Exchange 5.5, WebProV works with Exchange 2000 (and maybe Exchange 2003).

    I expect that Chatter Email will work with Exchange 2003. The Exchange folks are in the process of getting port 993 opened (IMAP SSL).
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  5. #5  
    About a $100/year, but I think it's definately worth it. Plus you have remote access to any file and/or webcam on the network, and can remote control (a la Go to My Pc) from any desktop. It has wireless, browser based function for the treo or any other connected device:

    http://www.01com.com/what_is.asp
  6. #6  
    Quote Originally Posted by shneor
    I expect that Chatter Email will work with Exchange 2003. The Exchange folks are in the process of getting port 993 opened (IMAP SSL).

    You mean your exchange / IT people right?
    <a href="http://www.atmasphere.net/wp"><img src="http://feeds.feedburner.com/AtmasphericEndeavors?format=sig" height="67" width="200" border="0"/></a>
  7. #7  
    Quote Originally Posted by JerkyChew
    I've tried accessing my Exchange 2003 server using Outlook Web Access, but I get an 'unknown authentication method' error. What's my best course of action? Different browser? Some kind of software to put on the Exchange server? Sacrifice a chicken and dance around in my underwear?

    Thanks in advance.
    The latest version of exchange supports several alternative gateways.

    IMAP was already mentioned, as was OWA. There is also POP and Outlook Mobile Access
    http://www.microsoft.com/exchange/te...utlook/OMA.asp

    All require your IT department to enable the feature. OMA is the easiest for them to turn on so I would try that first.

    IMAP and POP require a email client on your Treo, and are email only. OMA would give you access to your calendar as well.
  8. #8  
    OWA works with WebPro3.0 for me
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  9. #9  
    OWA with WebPro works for me as well...
  10. #10  
    Quote Originally Posted by atmasphere
    You mean your exchange / IT people right?
    Whoops - Yes. We have a bureaucratic process for opening ports. It takes awhile.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  11. #11  
    can anyone dump a .prc file of Web Pro so I can try?
  12. #12  
    you can get it from P1, but as I recall you have to have a patched version to avoid getting an error message everytime that you use try to access a webpage. I think that there were patched versions of 3.0 and 3.5 out there. I have a 3.0, but I can't upload it...I keep getting a 404 message when I try to upload the file from the pop up window
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  13. #13  
    Quote Originally Posted by jjennings
    can anyone dump a .prc file of Web Pro so I can try?
    I think it is (or at least was) available at treobits.com.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  14. #14  
    I can't find Web Pro download on palmone anywhere. It talks about Web Pro v3.5 only being available for a particular model but no links to download it or previous version. Searched the web for webpro.prc but google couldn't find it, any ideas? Is it really better than Blazer ie does Blazer not do OWA

    Cheers
    VikingBrad
  15. TxDot's Avatar
    Posts
    892 Posts
    Global Posts
    916 Global Posts
    #15  
    The version that work natively on the T600 is called Palm Web Browser Pro on the palmone web site. Here is the link to download it.

    http://software.palmone.com/Platform...roductId=88625

    I did not install Web Pro 3.5 as some have because IMO it did not offer any real benefits over Web Pro 3.0. I also didn't want to mess around with a patched version.
  16. #16  
    Anyone using Outlook Mobile Access on their Treos?
  17. #17  
    Thanks for that TxDot

    Will give it a try

    Cheers
    VikingBrad
  18. z3bum's Avatar
    Posts
    717 Posts
    Global Posts
    723 Global Posts
    #18  
    It is a text version of Outlook Web Access and doesn't need special ports. It works fine with Blazer and Exchange 2003. Also great for cell phones.
    Palm III -> Palm V -> Blue Palm Vx w/Omnisky -> Treo 270 -> Treo 600 -> Treo 650 -> Treo 680
  19. #19  
    it does not work for me in Blazer or Xiino... not sure what you've been able to do to get it to work, but I'd love to know.
    <a href="http://www.atmasphere.net/wp"><img src="http://feeds.feedburner.com/AtmasphericEndeavors?format=sig" height="67" width="200" border="0"/></a>
  20. #20  
    Quote Originally Posted by atmasphere
    it does not work for me in Blazer or Xiino... not sure what you've been able to do to get it to work, but I'd love to know.
    I use WebProV for OWA. That's the (free) patched version. It works very well with Exchange 2003, and worked with Exchange 2000 also.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
Page 1 of 2 12 LastLast

Posting Permissions