Results 1 to 3 of 3
  1.    #1  
    Hi Y'all,
    Trying to use Tethered Mode with Treo600 and Mac OS X 10.3.5
    Can get tethered mode working fine on Treo

    When I plug in the USB cable to the Mac and go to Network Panels to configure the Palm Handheld does not appear. Airport, Internal Modem, Bluetooth but NOT the needed Palm Handheld.

    Have installed the Wireless Modem driver and it shows loaded.

    Thanks in advance.

    Jeff
  2. #2  
    Quote Originally Posted by boog1946
    Hi Y'all,
    Trying to use Tethered Mode with Treo600 and Mac OS X 10.3.5
    Can get tethered mode working fine on Treo

    When I plug in the USB cable to the Mac and go to Network Panels to configure the Palm Handheld does not appear. Airport, Internal Modem, Bluetooth but NOT the needed Palm Handheld.

    Have installed the Wireless Modem driver and it shows loaded.

    Thanks in advance.

    Jeff
    I'm not sure why, but that happened to me the first time I tried to do it. Somehow I got it working afterwards. Check out this discussion for the details:

    http://discussion.treocentral.com/tc...=tethered+mode
  3.    #3  
    You got to the key point, but how.

    The reference I am using
    http://www.sprintpcsinfo.com/module...showpage&pid=41
    as mentioned in the thread you so well referenced, was followed.

    I cannot get the driver recognized in the Network Panel of the Mac.

    The driver is loaded, the one referenced in the sprintpcsinfo.com url. Just does not show up on the Network Panel when I pick a new location and then Show Network.

    Has anyone gotten this to work with Sprint, Mac 10.3.x ? How <g>?

    Thanks
    Jeff

Posting Permissions