Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 68
  1. #21  
    I have tried encoding files with the recomended settings for D-Vision and they play back with no audio!! What am I doing wrong?
  2. #22  
    Have you checked the "disable audio" box in the Audio section of D-Vision? Click on the Audio tab to check the audio settings. I followed George's instructions to the letter in this section, and it works great.

    Another idea is that perhaps you aren't transferring the audio when you rip the DVD to the hard drive?

    Cluemeister
  3. #23  
    I tried this with the same settings as above and it says that "your device does not have enough power to play at this bitrate" -i'm using 100 kbits/sec - is that correct?
  4. #24  
    I haven't clicked disable audio. Also, when I am choosing audio settings for any QT movie, if I click on the arrow next to audio track and choose "detect the available tracks", I get a window that shows all ten tracks as unavailable.

    Quote Originally Posted by Cluemeister
    Have you checked the "disable audio" box in the Audio section of D-Vision? Click on the Audio tab to check the audio settings. I followed George's instructions to the letter in this section, and it works great.

    Another idea is that perhaps you aren't transferring the audio when you rip the DVD to the hard drive?

    Cluemeister
  5. #25  
    Like iwbyte i get the error message that "video bitrate is too high and this device can't decode it iin real time. Please re-encode this video with a lower bitrate"

    i also used 100 or video bitrate. any thoughts? i'll try to lower the bitrate tonight.

    also the new version of d-vision claims to only work on 10.3.x (my imac at work is only 10.2. any other ideas for a 10.2 alternative to encode video?
    thanks
  6. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
    #26  
    Hi,

    I've gotten the bitrate error, dismissed it, and the video played anyway!

    There are a bunch of other video encoders that'll work with 10.2, but I don't know of *free* ones. Check versiontracker.com and do a search for divx...
    Good luck,
    George
  7. #27  
    I figured out I can ignore the bitrate error message too, and it still plays fine. It was pretty cool showing my daughter "brother bear" on my treo. TOo bad I won't let her touch it

    I then tried to encode my StarWars DVD and MacTheRipper would quit every time Oh well - teach me to try to kill my productivity streak.
  8. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
    #28  
    Quote Originally Posted by iwbyte
    tried to encode my StarWars DVD
    Hey,

    How do you have a StarWars DVD? They aren't out till next week?

    George
  9. #29  
    Star Wars Episode II - probably not what you were thinking of.
  10. gcs
    gcs is offline
    gcs's Avatar
    Posts
    84 Posts
    #30  
    Quote Originally Posted by iwbyte
    Star Wars Episode II - probably not what you were thinking of.
    Hi,

    Oh right, I forgot about the "new" movies :-)

    I recorded the documentary about the making of the "classic" movies the other night, and just copied it onto my treo. This is too cool!

    George
  11. #31  
    is it just me or does dvision take forever to do it's conversion?

    Are there any other tools out there that might be faster for doing this process?

    Thanks,
    Cris...
  12. #32  
    I just tried to download the two links (mac the ripper & d-vision) and they didn't work. the file that came up was a bbedit??? not familiar with this... does anyone have working links so that I can put a movie on my phone?
    thanks
  13. #33  
  14. #34  
    thanks iwbyte for the links, and everyone else... got it to work.
    I never dreamed I could watch my dvds on the way to work.
    thanks again!
    Jpza43
  15. #35  
    What settings are folks using for encoding on the 650? I chose 320x180 for a widescreen movie (Underworld) to simulate the 16x9 aspect ratio. It looked great on the screen and played very well with MMPlayer. But, I'll probably try adding more pixels to the vertical aspect just to use more of the screen. What kind of settings are folks using that end up looking good when converting widescreens?
  16. #36  
    I don't know if people are in need of alternatives but I am using MacTheRipper (with default settings) and just pressing "Go". Then I just drag that folder of contents onto DVD Backup 1.3 and it changes all those files in the VIDEO_TS folder to what ever format you choose. I chose MPEG-4. I am using this combination because it is easier to do, but it seems to be taking up quite a few processor cycles.

    Finally, I am using Discreet Cleaner 6 to compress and size down.

    I say "using" because it it still going. It has like another 100 hours to go.


    Instead of Discreet Cleaner you could also use Kinoma Producer 3 to get the MPEG-4 file format. I am of course also using Kinoma Player 3 on my Treo 600 in order to play these new MPEG-4 movies along with AAC and converted Flash filesYEAH. Woohoo!
  17. #37  
    Wow. Used MMplay for the first time. Alot faster than Kinoma. Absolutly beautiful.
    Thanks all
  18. #38  
    Hello all,

    I've got the mmplayer up and running on the 650, and I transferred a new movie. The only settings I changed from my experience with the 600 were "160 x 120" to "320 x 240". The transfer worked fine, but the video is blocky.

    Has anyone (ahem..George) transferred a dvd that looks good? What settings did you change?

    Thanks,

    Clue
  19. #39  
    The new Kinoma is GREAT. They really knocked its features and functionality up 100 fold! You can read native Quicktime/mp4 movies and Producer will convert them for you, no need to get into the high-end settings encoding scene. In order to convert DVDs you still need to make a file that Kinoma will read so , No you can not take Video_TS folders and convert them directly.

    -CK
    on a 650 Sprint
  20. #40  
    OK, decided not to be so lazy, and used the same exact settings as George mentions earlier, but kicked the video bitrate up to 230 kbps. MMplayer didn't give me a warning message, and the video looked great!

    Clue
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions