Results 1 to 4 of 4
  1.    #1  
    Hi,
    How can I set WebViewer as the Default Browser instead of the built in Web Browser?

    Thanks,
    Mark
  2. #2  
    Not sure if this browser is supported in the built-in mechanism for this but you can try setting it in the Default Apps Preference panel.
  3.    #3  
    That's the problem, it is not even listed...
  4. #4  
    This discussion on mytreo.net forum should do it for you.

Posting Permissions