Results 1 to 3 of 3
  1.    #1  
    Everytime I set an appointment in the calendar app, an alarm is set automatically. How do I turn this off?
  2. #2  
    Go to "Details" and uncheck the alarm box. You have to select the appointment with the cursor, then go to "Details"
  3. #3  
    LED Treo,
    Go to the Application Launcher (the key w/ the house on it), then select the "prefs" appliction (make sure your in the "all" list, if you don't see the "prefs" application, then look at the top right and make sure it says "all")

    Ok, so, Applicaiton Launcher, then select the "prefs" application, then select "sound" from the top right pull down menu.
    Then you will see the word "application" in the body of the application,and next to it, you will see the word "Phone" ( more then likely). Tap the word "phone" and from the popup list, choose "Calendar". ALSO make sure you select "Tone", not "Volume", it's only found under the "tone" setttings.
    Then look at the bottom. You should see a Check Mark in the box for "Alarm Preset", as as well as a value for time. UNCHECK that box.

    good luck on ye quest good knight.....

Posting Permissions