Results 1 to 3 of 3
  1.    #1  
    Hi everyone....

    My Treo600 keeps locking up.
    Whenever I switch to the camera the screen shows no camera view and the phone freezes and must be reset.

    All other apps work except for any that utilize the camera.

    Does anyone know how to fix this?

    I have done a hard reset and that didn't help at all.

    Please reply if this has been a problem that anyone else has had or if anyone knows if there is a fix for this aside from tossing this brick at the wall with all my might.

    Thanks,
    T
  2. #2  
    Hmm... The Treo Picture app is in Rom and if it is somehow corrupted, then you SOS unfortunately! I'ld suggest to take it to your local wireless store and just get it exchanged...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  3.    #3  
    gfunkmajik,

    Thanks for the reply...

    I have the Sprint insurance and they sent me a new phone. BUT, would it be possible to take back my messed up phone to say CompUSA where it was purchased in March and exchange for a brand new one under warranty?

    Anyone know how to re set the ROM so this one miht work properly again?

    Thanks,
    T

Posting Permissions