Results 1 to 14 of 14
  1.    #1  
    It appears that which Charrer Email is active my phone will not Auto Lock as set in the Security app. If I "Quit" Chatter Email, the phone Auto Locks fine.

    Any idea if this is fixable or if I might be able to work around it?

    Thanks,
    --Mike
  2. #2  
    You man Keyguard? All Chatter Email should do is intercept the Keyguard when a new message comes in. It shouldn't be affecting anything else. What exactly is going on?

    Marc
  3.    #3  
    Quote Originally Posted by mblank
    You man Keyguard? All Chatter Email should do is intercept the Keyguard when a new message comes in. It shouldn't be affecting anything else. What exactly is going on?

    Marc
    No, not keyguard.

    If you go to the launcher you can see an app named "Security." This app can be set to lock the PDA (after a certain amount of time, at a certin time or after being powered off) such that it comes up to a screen requiring a password. I use it because there is rather a lot of personal information on my PDA, and I'd like it to lock itself down if I ever lose it (or it is stolen). I set it up to lock the PDA after X minutes of non-use.

    It at least seems that when I have Chatter Email running, the app never locks my Treo. To test this, I set the timeout to 5 minutes. The PDA didn't lock after an hour. I then went into Chatter Email and "Quit." 5 minutes later the PDA was locked.

    HTH,
    --Mike
  4.    #4  
    <Bump>

    Any thoughts on this, Marc?

    --Mike
  5. #5  
    Mike - I'll look at it...

    Marc
  6.    #6  
    Thanks, again, Marc!

    --Mike
  7. #7  
    Mike - I don't see any way around this, if the Security app bases its "idle" time on time with no internal alarm activity. Can you, for example, set the Auto Off timer to 3 minutes (could be forced to 5) and have Auto Lock come on at power off?

    Marc
  8.    #8  
    Quote Originally Posted by mblank
    Mike - I don't see any way around this, if the Security app bases its "idle" time on time with no internal alarm activity. Can you, for example, set the Auto Off timer to 3 minutes (could be forced to 5) and have Auto Lock come on at power off?

    Marc
    Not sure what it's inactivity timer is based on, but I set "sleep hours" on all of my mboxes to be from 10:00 pm-7:00 am, so there shouldn't be any activity in any case. But I still have to actually Quit Chatter Email for the PDA to lock.

    I'll play with some very short duration auto lock settings and see if that does what I want. (My current settings are a compromise between usability and some level of security if I should lose the device. I usually have it set to 1 or 2 hours.)

    --Mike
  9. #9  
    Well, Chatter is active (at a low level) even if nothing is online. Perhaps I can change that.

    Marc
  10.    #10  
    Quote Originally Posted by mblank
    Well, Chatter is active (at a low level) even if nothing is online. Perhaps I can change that.

    Marc
    Hmm, it doesn't seem like you should have to. Nothing else I have ever run has conflicted in this way. I'll turn the scheduling on w/the SEVEN Beta I am running and I will Quit ChatterE and see what happens.

    --Mike
  11. #11  
    Mike - QSync is a pretty new thing. The app has traditionally always been "online", meaning it's active pretty often when sleeping. I can potentially change this, I suppose...

    Marc
  12.    #12  
    Quote Originally Posted by mblank
    Mike - QSync is a pretty new thing. The app has traditionally always been "online", meaning it's active pretty often when sleeping. I can potentially change this, I suppose...

    Marc
    Ah, yes. Given its different heritage and all, I can understand that.

    Might changing it to be (more) inactive when sleeping or when no mboxes are "online" help with battery consumption? I have noticed at least a couple of situations where my battery seems to get sucked down quickly:

    A. When I am in a low signal strength area.
    B. When Chatter Email starts up after sleeping all night.

    I have addressed each temporarily by shutting down Chatter at night or when I will be out of range of a good signal.

    If it helps understand what's going on, I have TreoHelper shut off the radio on the phone at the same time my Chatter mboxes are "sleeping" (as well as when the signal is lost for > 1 minute). If Chatter tries to do anything then, it will never get a signal/connection.

    Thanks,
    --Mike
  13. #13  
    I, too, would like to see this issue addressed as my IT group is making me use the AutoLock feature on the Treo. With Chatter running, my only way of getting the AutoLock ever to engage is to have it turn on every time the screen goes off (a royal pain).

    FWIW, I've got a Cingular 650 and have three online mailboxes and one QSync mailbox, all IMAP. When Chatter is running, the AutoLock never engages after the preset delay (even if I drop the delay to 1 minute). When I quit Chatter, the AutoLock engages after the delay without incident.

    Assuming it isn't possible for the Treo not to recognize Chatter as human activity, is it possible for Chatter to tell the autolock when to turn on (as Chatter already seems to know when the screen is off). Thanks, as always.
  14. #14  
    I don't believe this can be fixed.

    Marc

Posting Permissions