Results 1 to 7 of 7
  1.    #1  
    I have been verry sucessful using fast mail with chatter but this weekend i was playing with fuse mail and chatter with no success any one using it with chatter is there settings that i may be missing

    Fred
  2. #2  
    Mine works great with chatter. I just followed the setting in the manual.
  3. #3  
    fkpalm: I jsut switched to fusemail from fastmail, and I wasn't getting new email with the latest Chatter beta, until I disabled "Sync Messages." I'm not sure why it's acting this way, and Marc (the developer) is taking a look at my logs, but disabling Sync Messages may be a good short-term workaround (see the 1.0b9 thread in the Chatter developers corner forum where I brought this up earlier today).

    dutchtrumpet: do you have Sync Messages enabled? I'm curious what we're doing differently, or perhaps you're just lucky!
  4. #4  
    I do have sync msgs enable. Hmm. Let me know if you want to compare any other settings.
  5.    #5  
    no i am not having any luck getting fusemail with chatter seems to be working on my pc it is prob. my settings that are wrong. i have the server in chatter fusemail.com is that correct and sync is not checked.Do i have to set something up on my pc to filter it to chatter

    Fred
  6. #6  
    fkpalm: nope, your mail server should be imap.fusemail.com, and smtp (outgoing) should be smtp.fusemail.com. Check out https://www.fusemail.com/support/tutorials.html for more info.

    dutchtrumpet: I'm in the middle of logging my Chatter usage for Marc, but my settings are pretty basic. The only thing selected in "Deliver" is "Sync Messages" (and it works if I uncheck that!). I also have selected the following under "Other": "Disable Background Notifications," "Auto-Expunge After Delete," and "Inbox folders only." What are yours? Thanks!
  7. #7  
    davesf - I found your problem with fusemail - let me know if the fix works...

    -m

Posting Permissions