Results 1 to 6 of 6
  1.    #1  
    On my Sony Clie, I could crank the volume up fairly high
    and had half-decent basis.

    Neither of these is true with my Treo 600 (so far).

    Anyone able to crank up the volume and bass on their
    Treo 600 using PocketTunes playback from a 128mb SD
    card?

    I have all volumes at max.

    My hearing is 20/20 and there is nothing wrong with it.

    Stuart
  2. #2  
    What are you using for headphones?
    Did you set the volumes up in P-Tunes itself?

    john
  3. #3  
    Quote Originally Posted by smcracraft
    My hearing is 20/20 and there is nothing wrong with it.
    Maybe your eyes are going deaf.
  4. #4  
    Quote Originally Posted by smcracraft
    My hearing is 20/20 and there is nothing wrong with it.
    So you can see perfectly with your ears?

    Anyway, have you tried boosting volume on the PTunes? Option > prefs > general prefs > volume boost


    The max is pretty lound imo...
    _________________
    aka Gfunkmagic

    Current device: Palm Pre
    Device graveyard: Palm Vx, Cassiopeia E100, LG Phenom HPC, Palm M515, Treo 300, Treo 600, Treo 650, Treo 700p, Axim X50v, Treo 800w



    Please don't PM me about my avatar. For more info go here.

    Restore your Pre to factory settings using webos doctor and follow these instructions
  5. #5  
    Quote Originally Posted by smcracraft
    My hearing is 20/20 and there is nothing wrong with it.
    Stuart
    I often find at the end of the night, up at the pub, that my ears will start slurring. There's no ale involved here, I trust.
  6.    #6  
    That is what I needed.

    Thanks gfunkmagic (and others).

Posting Permissions