Results 1 to 5 of 5
  1.    #1  
    Hey everyone,

    For almost a year, I got along with my original Treo 600. Handspring Branded, warranty date of 10-24-2003. It worked like a charm without any problems whatsoever. The sole reason it finally had to be replaced was the dreaded Network search problem I was having with it became unbearable.

    So I got a new one, warranty date 7-10-2004, HW Rev C and palmOne branded. There's a couple of things I noticed that I didn't notice with my old Palm and I do not notice with my girlfriend's new replacement Treo 600 warranty date of 7-01-2004.

    First, a quick 1/4 or 1/2 second full screen of dark pixels. It looks more dark blue than black, but it's a full screen before it turns on. My girlfriend's does not do this. This happened on the unit before I restored from SD card so it has nothing to do with my programs or hacks.

    Second, when pressing the left side of the screen the screen shows some "liquid movement" and color changes. Nothing too drastic, but you can notice it. Her's doesn't do that either.

    Also, PhoneGuard does not turn off the screen of my phone anymore. Oddly it does work on my girlfriend's phone and we both have the same version of PhoneGuard and both running on 1.20 firmware (PhoneGuard version 1.0 btw). I tried installing Sandman but the screen turns right back on with what looks like a notepad entry. It's important to have the screen turn off during the call because I make long conference calls and need to turn the screen off to (a) save battery and (b) not burn it out.

    We both backed up and restored the same way and did nothing different, so does anyone know why this could happen or provide some help?

    Thanks in advance!
    -M-
  2. #2  
    I have had a similar experience. My first Treo, bought about a month ago, developed a white spot on the screen. The replacement has the brief blue screen when I turn it on. Also, the screen has a bluish/green green tint and has a slight flicker when viewed at an angle or when there is a solid colored background. I suspect they used different screens during production. I'm not going to try to replace this one since it works well (so far), but if I start having trouble with the screen, I'm going for another one.
  3.    #3  
    Even though it takes that extra split second to turn on, my primary concern is that my PhoneGuard doesn't work and I can't figure out how to get the screen to turn off during a call. if anyone can help me with that I would be greatly appreciative! Thanks in advance!

    -M-
    My Treo: Treo 650, Sprint CDMA. SW: 1.08, HW: A.
    My Plan: $105/mo for 2000 AT, Unlimited N&W starting at 7pm, Unlimited PCS to PCS, No Roaming Charges in the U.S., Unlimited PCS Vision, Unlimited SMS & PictureMail.
    My Stats: Using an average of 50MB of PCS Vision per month. 2,500+ photos in my PCS PictureMail account. Had a Treo 600 since 10/24/03, switched to a Treo 650 on 1/5/05.
  4. #4  
    Quote Originally Posted by modma
    my primary concern is that my PhoneGuard doesn't work and I can't figure out how to get the screen to turn off during a call. if anyone can help me with that I would be greatly appreciative!
    Forgive me for suggesting the obvious, but just to be clear:

    Are you saying that you've gone to

    prefs->keyguard

    and checked "disable touchscreen"?

    I myself have been using that feature, and when I replaced the phone, it took a few days to find it again.

    Pete
  5.    #5  
    Disable touchscreen only prevents you from pressing things on the screen, it does not physically turn your screen off.
    My Treo: Treo 650, Sprint CDMA. SW: 1.08, HW: A.
    My Plan: $105/mo for 2000 AT, Unlimited N&W starting at 7pm, Unlimited PCS to PCS, No Roaming Charges in the U.S., Unlimited PCS Vision, Unlimited SMS & PictureMail.
    My Stats: Using an average of 50MB of PCS Vision per month. 2,500+ photos in my PCS PictureMail account. Had a Treo 600 since 10/24/03, switched to a Treo 650 on 1/5/05.

Posting Permissions