The word "silent" under preferences/sounds has disappeared as an option. I am using it so I can use mp3 for calls. Where did it go and how do I get it back as an option?

Thanks!