Results 1 to 3 of 3
  1.    #1  
    There was a thunder storm while I was at work yesterday. I usually leave the charger that came with the Treo at home next to my bed plugged into an outlet. Before I go to bed I plug up the Treo.

    This morning I woke up and my phone had not been charged. I tried using the charge on different outlets and it still doesn't work.

    I'm assuming (hoping) that it is just the charger. My question is has anyone else experienced this with the issued charger? Is there anyway possible that it could be the phone?

    I just wanted to be sure before I go to the store and pick up a new charger when there may be something else. I'm at work so I will have to buy it later this evening.
    Treo 600 on T-mobile
    Lexar 256mb SD card/ Agendus Pro/ Backup Buddy/ Documents2Go/ Graffiti Anywhere/ Lightwav/ MovieRec/ PocketMirror Pro/ PocketTunes/ Skinner/ SoundRec/ SplashID/ SplashMoney/ SplashPhoto/ Takephone/ Phone Technician/ ZLauncher
  2. #2  
    I remember reading a post a while back with a similar problem.

    It was definetly the charger in the other case. I hope the same holds true for you. If not your next step probably would be a battery disconnect reset.
  3.    #3  
    I'm just trying to get a sigh of relief. I will try to go to a wireless store like Sprint and see if they have a demo unit plugged up on display that I can test.

    Keeping fingers crossed.
    Treo 600 on T-mobile
    Lexar 256mb SD card/ Agendus Pro/ Backup Buddy/ Documents2Go/ Graffiti Anywhere/ Lightwav/ MovieRec/ PocketMirror Pro/ PocketTunes/ Skinner/ SoundRec/ SplashID/ SplashMoney/ SplashPhoto/ Takephone/ Phone Technician/ ZLauncher

Posting Permissions