Results 1 to 5 of 5
  1.    #1  
    is there any way i can stop wireless mode from turning off? i need to be able to recieve calls all the time, but for some reason, most of the time when i go to make a call, wireless mode is not on. can any of you help me?
  2. #2  
    Quote Originally Posted by dantekgeek
    is there any way i can stop wireless mode from turning off? i need to be able to recieve calls all the time, but for some reason, most of the time when i go to make a call, wireless mode is not on. can any of you help me?
    The only time I experience this is when I take the 270 out of range continually or for an extended period as in elevators, underground parking, etc. Otherwise, I can depend on it to stay on continuously whether it's just on the network or on T-Mobile Internet.

    Sorry I can't offer more help, and I don't know how to keep it from turning off automatically in such cases. Good luck.
    You may be right; I may be crazy. But, the Treo may be just the device I've been looking for.
  3. #3  
    I too am no help but curious about the same thing. I never turn off my Treo 180's phone and most of the time when I flip the lid I see the "T-Mobile" at the upper left corner. But a couple times a week it says "Wireless Mode is off". I have poor reception in my office building and so I think it loses signal there. But shouldn't it reset to "T-Mobile" once it finds a signal again? Got to admit this is frustrating for me too, especially when someone says they tried to call you and you know you never turned your phone off.
  4. #4  
    I feel like my Treo 180 does that, but will find the service eventually, but I think there's a bit of a delay when you come out from somewhere with no reception before it looks for a signal again. (probably to keep it from constantly searching when there's no signal, which I think would probably run your battery down pretty quickly)
  5.    #5  
    turns out i wasent turning it on in the first place
    <a href="http://www.intarweb-master.blogspot.com"target="blank">My Blog</a>

Posting Permissions