Results 1 to 15 of 15
  1. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
       #1  
    Is anyone having a issue with the long start up time with Docs to go 7.

    Mine takes approx 30-60secs to open , while its "opening" you get get a beautiful white screen. It keeps trying to open all my Jpgs (splashphoto) even without making it my defaulf viewer.

    Spoken with Dataviz No patch for it and sounds like there won't be for a while.

    Anyone??
  2. #2  
    Haven't upgraded yet. Thanks for the "heads up!" I'll stick with V6 for a little longer.
  3. #3  
    Mine opens in a second or two, displaying the 5 files I currently have on my (1G) SD Card. Three are native XL files, two are word to go files. They are a total of about 5 megabytes in size.

    Docs to Go 7.002 does search for new files (which I have it set to do) but this is on the main screen, with their little circular indicator in the top line animating. It takes it a while to finish searching my 1G card, but it has not put my Treo in a modal condition to do this; I can tap on any file, and it stops searching and opens the file.

    Bill S
  4. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
       #4  
    Quote Originally Posted by tvBilly
    Mine opens in a second or two, displaying the 5 files I currently have on my (1G) SD Card. Three are native XL files, two are word to go files. They are a total of about 5 megabytes in size.

    Docs to Go 7.002 does search for new files (which I have it set to do) but this is on the main screen, with their little circular indicator in the top line animating. It takes it a while to finish searching my 1G card, but it has not put my Treo in a modal condition to do this; I can tap on any file, and it stops searching and opens the file.

    Bill S
    Thanks for the reply.

    Does it bring up any Jpeg or Bmp files or do you have any in the treo.
  5. #5  
    I didn't, but I just took two snaps of the screen, and saved them to the SD card, one as a jpg and one as a bmp. Then I opened Docs to Go (7.002) and it opened in a second or two, not yet showing the two new files, started its autosearch, and in 15 or so seconds it found the two new files and added them to the list. They opened just fine, in a second or two each, and they also deleted just fine.

    What else can I try for you?

    Bill S
  6. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
       #6  
    Quote Originally Posted by tvBilly
    I didn't, but I just took two snaps of the screen, and saved them to the SD card, one as a jpg and one as a bmp. Then I opened Docs to Go (7.002) and it opened in a second or two, not yet showing the two new files, started its autosearch, and in 15 or so seconds it found the two new files and added them to the list. They opened just fine, in a second or two each, and they also deleted just fine.

    What else can I try for you?

    Bill S
    15 sec's the find 2 ,I Have 800-1000 (splash photo)

    Bill did you load the dataviz viewer ? and when you opened the program for 1st time did check the default Jpeg and Bmp view button?

    To me if don't want DTG (jpeg Bmp selection) to load Jpegs and don't load the viewer(or smart chart) on the treo why is it still looking for them??I think that selection could be the problem , it don't work.

    On v6 i never had this problem.

    Thanks Again Stephen
  7. #7  
    Yep, DTG 7 is brutally slow to open if there are a significant number of files in the list. Filtering on one specific type doesn't help at all, either. And there doesn't seem to be a way to either reset (clear) the list, or to tell it NOT to scan for jpeg's and the like, or to have it exclude certain directories when scanning (it scans my SnapperMail 2 archive directory, finding all kinds of things I don't want or need it to - incomplete attachments and such).

    A bit of a step backwards in performance, though the new UI is nice...
  8. #8  
    I posed this with DTG support. Here's the fix they provided (I would have asked for my money back but the fix worked):



    I would suggest the following:

    *

    1.*** Delete the picture files from Documents To Go by using FileZ (attached).

    a.*** If you do not have FileZ installed, double click on it to add it to your install tool.

    b.*** Synchronize.

    c.*** Open FileZ on your handheld.

    d.*** Select View and Edit Files.

    e.*** Find the file called DXTG TempDB.

    f.*** Select it by tapping on it.

    g.*** Tap Details.

    h.*** Tap Delete. When you delete this file, it will delete any files that have been added to Douments To Go via a Search for files – including your picture files.

    2.*** Set Documents To Go not to search for files.

    a.*** In Documents To Go on your handheld, bring up the menu.

    b.*** Under Options, select Preferences.

    c.*** Uncheck the box labeled “Always search...” If you do search for files manually at any point, this will bring in your picture files.


    Cheers!
  9. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
       #9  
    Quote Originally Posted by camartin
    I posed this with DTG support. Here's the fix they provided (I would have asked for my money back but the fix worked):



    I would suggest the following:

    ª

    1.ªªª Delete the picture files from Documents To Go by using FileZ (attached).

    a.ªªª If you do not have FileZ installed, double click on it to add it to your install tool.

    b.ªªª Synchronize.

    c.ªªª Open FileZ on your handheld.

    d.ªªª Select View and Edit Files.

    e.ªªª Find the file called DXTG TempDB.

    f.ªªª Select it by tapping on it.

    g.ªªª Tap Details.

    h.ªªª Tap Delete. When you delete this file, it will delete any files that have been added to Douments To Go via a Search for files – including your picture files.

    2.ªªª Set Documents To Go not to search for files.

    a.ªªª In Documents To Go on your handheld, bring up the menu.

    b.ªªª Under Options, select Preferences.

    c.ªªª Uncheck the box labeled “Always search...” If you do search for files manually at any point, this will bring in your picture files.


    Cheers!
    Dataviz gave me the same info, don't work for me.
    Last edited by sjjones; 08/25/2004 at 06:12 AM.
  10. #10  
    Holy smokes Batman! The fix worked!

    What it does is stop DTG from searching all over your SD and adding any files it currently supports. By default DTG is set to display all files in the "Palm/Programs/DXTG" subdirectory irregardless whether the search option is checked or not (it doesn't need to search for that).

    IMO this behaviour (turning search off) is more in line with v6.x.
  11. #11  
    I concur that it worked for me. Now I am happy that it doesnt take forever for my docs to open.
    ~ ScandaLous ~
  12. #12  
    When I deleted the file, set it not to search, It shows blank. And no matter how many times i take out or reinsert the card, the 10 or so documents never appear there.

    I'm using 7.002.

    Peep this though, If I create a new document, save it onto the card, it keeps it on the list. If I take the card out, it disappears, when i put it back, the file comes back. It is saved in the same directory, but the others in there are not showing. And yes, it is the same directory mentioned above.
    Last edited by g-funkster; 08/26/2004 at 09:45 AM.
  13. #13  
    Here's what I did. Automatic Search Off.

    I removed my pictures from My SD card using card export. Told it to search manually. Found all the docs. Put back the pictures manually onto card.

    It won't search by itself if I put them in via a card reader....until they fix the stupid thing. I'll have to repeat the process. Let's hope they read this, cuz this has got to be stupid easy to implement.

    Hell, what will it take to do File->Open??
  14. sjjones's Avatar
    Posts
    757 Posts
    Global Posts
    789 Global Posts
       #14  
    Just got an email from Dataviz, I patch is coming for the problems that we have encounted. (File searching)

    I will let you know when I recieve just in case they don't send it to everyone.

    Stephen
  15. #15  
    In response to all of you who have problems displaying your documents (not pics) when the auto search option is off, check this:

    1. Using a card explorer (Resco Explorer is the best!) open up the contents of your SD.
    2. Check if any docs are under "[SD]:Palm/Programs/DXTG" subdirectory. The docs in here will be displayed without the need for a search. This has been the default behaviour since DocsToGo supported VFS.
    3. Check if any docs are under "[SD]:Documents" subdirectory. This is a new directory that DocsToGo creates specifically for native docs. Any native office docs will be saved to this location by default. I believe DocsToGo needs to search for this one.

    Those of you having problems might wanna take note of step 3. Could be the cause.

Posting Permissions