Results 1 to 3 of 3
  1.    #1  
    I have Cingular in Houston and often my phone "roams" on Cingular extended, which most of the time is Tmobile. I notice that the sound quality is not as good when roaming. Is there a way to force the Treo to search for 850 first or go only to 850?

    Thanks
    Eric
  2. #2  
    From a Treo with the latest firmware, you can do this from the phone application:

    Options
    Select Network...
    From the "Search Bands:" pulldown, select 850/1900
  3. santas's Avatar
    Posts
    624 Posts
    Global Posts
    641 Global Posts
    #3  
    Quote Originally Posted by work2fish
    From a Treo with the latest firmware, you can do this from the phone application:

    Options
    Select Network...
    From the "Search Bands:" pulldown, select 850/1900
    That doesn't help. What he wants to do is select 850 over 1900.
    Less than 400 posts to get my own little treo icon!

Posting Permissions