Results 1 to 12 of 12
  1.    #1  
    No matter what settings I select I can not get Verichat to keep me signed on to AIM when I leave the application.

    Every time I leave Verichat for another application when I return to Verichat I've been signed off.

    I've tried setting the preferences in the following ways:

    1. Always on mode disabled. No check box in "logoff on exiting Verichat"

    2. Always on mode enabled. Use data connection

    3. Always on mode enabled. Use SMS

    Am I missing something here? Why can't I stay signed on when leaving the app? It worked with previous versions like 1.93

    I'm using version 2.23b.
  2. #2  
    under preferences go to misc preferences and check to see if "exit verichat when display goes off" is checked , if it is uncheck it and i think that will help, i was having the same problem.
    I use alway on mode enabled using data connection.

    Whos your service provider?
  3.    #3  
    I use Sprint.

    "Exit Verichat when display goes off" is NOT checked.
  4. #4  
    also in the misc preferences look at the "allow simultaneous AIM logins" if your computer at home automatically logs in when its on AIM my be booting you for dual logins. Check the allow in Verichat maybe that could be it to.

    post back if either one works.
  5. #5  
    i have sprint to. and no problems
  6.    #6  
    Nope.

    Not only do I HAVE "alllow simutaneous AIM long ins" checked but I'm not even signed in on my home computer on on the Treo.
  7.    #7  
    I tried re-installing but it didn't help.

    I've sent an e-mail to PDA APPS requesting help.
  8. #8  
    sorry bro, i'm stuck then. i just changed some of my settings today and it's been logged in all afternoon and evening no problems. any chance sprint is having issues in your area w/ data?
    probably not but you never know.
  9.    #9  
    I'll try uninstalling/reinstalling now.
  10.    #10  
    Problem solved.

    Reinstalling the app forced me to re-congifure my AIM settings. When doing so I went to uncheck the box that says: "Automatically Connect when Verichat is launched"

    When I went to uncheck it a warning message popped up informing me that if I unchecked it I would be signed off each time I left Verichat regardless of whether I had always on turned on or not.

    I know have it checked and it works fine. I just get signed on to AIM everytime I launch Verichat now.

    Thanks guys.
  11. #11  
    Verichat is pretty good.

    I've had problems with always-on though. When I had it 'always on' ALL my calls started going to voicemail. Even on a soft reset, somehow Verichat would still force all my calls to VM. So you might want to test that out.
  12.    #12  
    Well I'm not using the "always-on" feature.

    I like to sign on and off manually.

Posting Permissions