Results 1 to 4 of 4
  1.    #1  
    Does anybody know the right settings for this? I tried the ones they told but its still not working.

    Thanks

    Adam
  2. #2  
    what phone service are you using? verizon??? etc.
    I have verizon and a road runner account in nyc.
    my settings are:

    pop-server.nyc.rr.com
    username is just my username I do not put in the @nyc.rr.com
    password: my password
    I turned off encryption

    for smtp I use verizon's smtp server. smtp.vzwmail.com
    for username I have mymobile#@vzwmail.com
    and for my password it is the one I have from verizon's vtext.com site.

    Not sure what your smtp server settings would be if you are using another phone service provider
  3.    #3  
    I will try that. Thanks.
  4. #4  
    Be sure to use your wireless carrier's SMTP server, Road Runner's SMTP servers only accept mail from Cable Modem users on their service and their Dial Up thing.

    POP will work tho, just get the "real name" like pop.nyc.rr.com and not the RoadRunner alias like pop-server
    Pete

Posting Permissions