Results 1 to 10 of 10
  1.    #1  
    I like so many others now have a backlight that does not shut off according to the Auto-off setting in the Preferences, General menu - whenever it is plugged in. I'm not sure which application modified my preferences to make this happen but a check of every application on my Treo doesn't help at all. If I do a hard reset it goes back to working the way it is supposed to. Once I restore using backup buddy it goes back to being permanently on (when plugged in).

    My question is this: Can someone please develop a simple application that does a one time modification of the system variable that controls this? Or even scans the Treo to see what app is causing this to happen? This problem is really annoying.
  2. #2  
    Quote Originally Posted by Cory J
    I like so many others now have a backlight that does not shut off according to the Auto-off setting in the Preferences, General menu - whenever it is plugged in. I'm not sure which application modified my preferences to make this happen but a check of every application on my Treo doesn't help at all. If I do a hard reset it goes back to working the way it is supposed to. Once I restore using backup buddy it goes back to being permanently on (when plugged in).

    My question is this: Can someone please develop a simple application that does a one time modification of the system variable that controls this? Or even scans the Treo to see what app is causing this to happen? This problem is really annoying.
    Cory J, the only real solution is to find which program is causing it. My reason for saying this - if a program has done it once, then most probably it will do it again, even if you fix the setting.

    Otherwise, I can write a program, which only toggles the stayonincraddle option, but I can not write a program, which finds out which other program is changing the option.
    Did you use Profeo today ?
  3.    #3  
    That sounds reasonable. I just didn't want to go through and install each program all over again. But I guess that's what I have to do. Is it possible that the program causing this could leave the setting that way even after deleting it? I ask this because I deleteted every program one by one and it still did it even after I they were all gone. Only a hard reset put it back. I think part of the problem is that I was trying one backlight utility after another for a while there. Treohelper, then Brightcam followed by Profeo. Profeo seemed to provide me the basic function I wanted, which was only to have the keyboard light stay on, but by the time I figured that out it was too late.
  4. #4  
    I can understand your troubles, as I have been in similar situations before and it is PIA to disable/delete all programs to figure out which one doesn't work.

    It is quite possible that even if you find and delete the culprit program, it will leave the setting to stayonincraddle, thus, you will probably need a program which shows and modifies the setting. I will write one tomorrow, as it is already 00:30 in Boston.
    Did you use Profeo today ?
  5. #5  
    How about just using the program "oncradleon"? It allows you to toggle this behavior.
    Attached Files Attached Files
  6. #6  
    hmm, Jeff - you are a genious.
    I should have remembered about oncradleon.
    Did you use Profeo today ?
  7.    #7  
    Except that it does the exact opposite of what I need it to do. It leaves the light on. Unchecking this option had no affect in my case, it still stays on. Thanks though
  8. #8  
    Quote Originally Posted by nachon
    hmm, Jeff - you are a genious.
    I should have remembered about oncradleon.
    Just looking out for your time.

    Want to make sure you can focus on the BC to PL integration.
  9. #9  
    Quote Originally Posted by Cory J
    Except that it does the exact opposite of what I need it to do. It leaves the light on. Unchecking this option had no affect in my case, it still stays on. Thanks though
    I had this problem initially when I installed the utility. Did you install the app, then perform a soft reset and then give it a try?
  10.    #10  
    nah same thing even after a reset. it must be late in Boston I am off to sleep myself. I am serving my civic duty as a juror tomorrow & need to be rested.

Posting Permissions