Page 4 of 4 FirstFirst 1234
Results 61 to 74 of 74
  1. #61  
    Quote Originally Posted by rossoneri
    it is lightwav. trust me. i am not a n00b with electronics, programming or debugging. let's keep it simple - i saw the phone reset when i called myself from a landline. ever since i dumped lightwav, i have had no resets. hmmm

    with lightwav:
    TONNES of resets and saw my phone reset on an incoming call.
    without lightwav:
    NO resets over the period of time and all calls received.

    Yah, it's not lightwav. must be Agendus.

    :P

    Funny you should say that. I was having constant resets on incoming calls for a while, and removed LW. Somehow my Agendus had corrupted and it was causing resets all over the place. I deleted and reinstalled Agendus and that problem went away.

    My 270 always crashed when my husband called. Half the time my 600 does the same thing. Now which program shall I blame that on.....
  2. #62  
    Quote Originally Posted by Alli
    Funny you should say that. I was having constant resets on incoming calls for a while, and removed LW. Somehow my Agendus had corrupted and it was causing resets all over the place. I deleted and reinstalled Agendus and that problem went away.

    My 270 always crashed when my husband called. Half the time my 600 does the same thing. Now which program shall I blame that on.....
    as you mentioned, your agendus had "corrupted". doesn't mean the blame is off ToySoft. And it's funny how Smiley is conveniently silent in this thread.
  3. #63  
    I just want to the answer to this...

    Why when I have a sound applied to Repeat and when I receive an email using the built in email app it plays that sound?

    Do you even read my questions, or do you just have your answer already written before you even hit reply?
  4. #64  
    Quote Originally Posted by rossoneri
    as you mentioned, your agendus had "corrupted". doesn't mean the blame is off ToySoft. And it's funny how Smiley is conveniently silent in this thread.
    Sometimes silence is an indication of something.....something loud and clear?
  5. #65  
    if Smiley visits this forum often, as well he should since he is developing a product for the treo and this is treoCENTRAL, he should be the first to respond to a thread called "LIGHTWAV FAQ" instead of hoping others will answer questions for him. really odd.
  6. #66  
    I'm not defending him in this case. But he's said it before. He chooses to respond to people who e-mail their questions and concerns to the Toysoft support e-mail address rather than answer every post that pops up. After all this is not a Lightwav affiliated web site. Toysoft is.

    I actually appreciate it. I find most often when he posts it's to inform someone about one of his products, which always seems to come off as spam.
  7. #67  
    I'll also say that Smiley has still not signed in since all of this started, so until he signs in, we should give him the opportunity to respond BEFORE we say anything more about him ignoring us.

    My problem is that I have asked a question and, even though he signed in, he still avoided the problem.

    So... Let's give him time to sign in, I'm sure it'll be Monday.
  8. #68  
    Quote Originally Posted by lgreenberg
    I'm not defending him in this case. But he's said it before. He chooses to respond to people who e-mail their questions and concerns to the Toysoft support e-mail address rather than answer every post that pops up. After all this is not a Lightwav affiliated web site. Toysoft is.

    I actually appreciate it. I find most often when he posts it's to inform someone about one of his products, which always seems to come off as spam.
    I've actually emailed him twice, no response either time. I don't expect him to respond here but I do expect him to respond to toysoft support questions. Either way its his product we're writing about. It would be strange if he ignored this thread by choice. Threads like this where he responds to concerns probably save him tons of support emails. I think he knows this and thats also probably why he frequents this place.
  9. #69  
    Quote Originally Posted by coryburton
    So then tell me why when I have a sound applied to Repeat and when I receive an email using the built in email app it plays that sound?

    You couldn't even imagine that your buggy software might be buggy or that you misprogrammed a feature. Nah, that would never happen (Microsoft).

    Do you even read my questions, or do you just have your answer already written before you even hit reply?
    if you dont understand how lwav works internally then you would say this is a bug but if you read in the manual and understand what the Repeat does then you understand it. when the TreoMail retrieves your email it calls notification manager to put up the dialog telling you if you have mail or not. The Repeat function in lwav hooks in the notification manager and when ever a notification event occurs lwav will play the sound in assigned to the Repeat.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  10. #70  
    Quote Originally Posted by smiley88
    if you dont understand how lwav works internally then you would say this is a bug but if you read in the manual and understand what the Repeat does then you understand it. when the TreoMail retrieves your email it calls notification manager to put up the dialog telling you if you have mail or not. The Repeat function in lwav hooks in the notification manager and when ever a notification event occurs lwav will play the sound in assigned to the Repeat.
    Are you talking about the Repeat that is shown in Diagram 3 of page 6/32? Because if you are that's not the Repeat that I'm talking about.

    The one I am talking about is under the "Alarms" "tab" at the top of all of the applications that are installed. I don't see this "Repeat" mentioned ANYWHERE in the manual. If it is in the manual, please tell me which page/paragraph it is.
  11. meepzork's Avatar
    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #71  
    quick question, please be kind if its already been answered. I cannot seem to figure out how to assign mp3's as alarms. my phone doubles as my alarm clock (to wake up in the AM, etc..) and all of the ringtones on the treo 600 SUCK. so i want to set mp3's for alarms, but i cannot get it to work. i have a program called MEGA CLOCK that lets you set all these alarms, but lightwav doesnt see any of those alarms, and when i go into LW and go to ALARMS and assign a mp3 it still plays the old sound. help? this feature weaighs heavily on whether or not i can keep this phone.

    thanks
  12. #72  
    Quote Originally Posted by meepzork
    quick question, please be kind if its already been answered. I cannot seem to figure out how to assign mp3's as alarms. my phone doubles as my alarm clock (to wake up in the AM, etc..) and all of the ringtones on the treo 600 SUCK. so i want to set mp3's for alarms, but i cannot get it to work. i have a program called MEGA CLOCK that lets you set all these alarms, but lightwav doesnt see any of those alarms, and when i go into LW and go to ALARMS and assign a mp3 it still plays the old sound. help? this feature weaighs heavily on whether or not i can keep this phone.

    thanks
    Here is what you do.

    1. launch lwav
    2. tap on the Alarms tab button
    3. assign your mp3 sound for the app MegaClock
    4. launch megaClock
    5. goto the Alarms setting and set the Alarm to OFF or silent
    6. now set an alarm to go off in a minute and wait for lwav to play the mp3

    make sure lwav is enabled and installed to ram.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  13. meepzork's Avatar
    Posts
    3 Posts
    Global Posts
    6 Global Posts
    #73  
    oh bless your kind soul. works great now.

    thanks again
  14. #74  
    Quote Originally Posted by coryburton
    Are you talking about the Repeat that is shown in Diagram 3 of page 6/32? Because if you are that's not the Repeat that I'm talking about.

    The one I am talking about is under the "Alarms" "tab" at the top of all of the applications that are installed. I don't see this "Repeat" mentioned ANYWHERE in the manual. If it is in the manual, please tell me which page/paragraph it is.
    Smiley, please respond to the above quote...
Page 4 of 4 FirstFirst 1234

Posting Permissions