Page 2 of 4 FirstFirst 1234 LastLast
Results 21 to 40 of 74
  1. #21  
    Quote Originally Posted by rossoneri
    you don't know if you have missed calls unless you see the phone actually resetting as you get a call. i tried calling myself today to test something and the phone reset. it got me wondering, how many times had this happened before with important phone calls? I realised i didn't get the treo to play with ringtones but instead be productive out went lightwave.
    I have been using Lightwav for ringtones for a while now and it is very very stable. I never have a missed call.

    How do I know? Well, on one hand, if the Treo soft resets, my wireless would be off (I do not set "auto on" at reset (using Treotools for eg.)) and also, I have a program that logs crashes, so I would know if it crashed because of Lightwav.

    Given the different configs possible in Lightwav, I can only confirm that my settings are very stable. My settings are:

    1. I do not use picture caller ID, and
    2. I only use wav ringtones (played by Lightwav itself) converted to pdb files and residing in RAM. I do not use mp3 or midis.

    I have never missed any calls due to Lightwav.

    Just my 2 cents.....
  2. #22  
    Quote Originally Posted by coryburton
    Yes, I have found LightWav to be fairly buggy. I wish it weren't that way, it's a great app. I still don't understand why in order to get an email to play a sound (using default email app) you apply a sound to "repeat" and not the email app. Smiley refuses to acknowledge or address this issue (which just makes LightWav that less of a great app)
    I've reponsed a number of times that lwav doesnt work with treomail and only works for snappermail and visto.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  3. #23  
    Quote Originally Posted by smiley88
    I've reponsed a number of times that lwav doesnt work with treomail and only works for snappermail and visto.
    Which is not true because I have it working right now with TreoMail! By assigning a sound to "Repeat" (which I stated in my last message). But you of course decided to ignore that part of the message. Let's see if you ignore this one.
  4. #24  
    Quote Originally Posted by cywong
    I have been using Lightwav for ringtones for a while now and it is very very stable. I never have a missed call.

    How do I know? Well, on one hand, if the Treo soft resets, my wireless would be off (I do not set "auto on" at reset (using Treotools for eg.)) and also, I have a program that logs crashes, so I would know if it crashed because of Lightwav.

    Given the different configs possible in Lightwav, I can only confirm that my settings are very stable. My settings are:

    1. I do not use picture caller ID, and
    2. I only use wav ringtones (played by Lightwav itself) converted to pdb files and residing in RAM. I do not use mp3 or midis.

    I have never missed any calls due to Lightwav.

    Just my 2 cents.....
    try using mp3 ringtones and see how it reacts. the crashes may occur with mp3 ringtones perhaps?
  5. #25  
    Quote Originally Posted by coryburton
    Yes, I have found LightWav to be fairly buggy. I wish it weren't that way, it's a great app. I still don't understand why in order to get an email to play a sound (using default email app) you apply a sound to "repeat" and not the email app. Smiley refuses to acknowledge or address this issue (which just makes LightWav that less of a great app)
    If you read the manual the "Repeat" event is not used for this purpose. it is used to repeat alarm notifications. I do not reply to all questions so dont be disappointed.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  6. #26  
    Quote Originally Posted by smiley88
    If you read the manual the "Repeat" event is not used for this purpose. it is used to repeat alarm notifications. I do not reply to all questions so dont be disappointed.
    So then tell me why when I have a sound applied to Repeat and when I receive an email using the built in email app it plays that sound?

    You couldn't even imagine that your buggy software might be buggy or that you misprogrammed a feature. Nah, that would never happen (Microsoft).

    Do you even read my questions, or do you just have your answer already written before you even hit reply?
  7. #27  
    no response coryburton. guess that's what happens when they have...no response to software flaws that they don't want to admit to.
  8. #28  
    Quote Originally Posted by rossoneri
    no response coryburton. guess that's what happens when they have...no response to software flaws that they don't want to admit to.
    Ya, I guess so. However, I'll give smiley the benefit of the doubt because he has not logged in since I wrote the message. Will have to wait and see.
  9.    #29  
    To Smiley 88 - your steps worked perfectly! Thank you! How do I turn off the treo's standard tones; they are playing over top the mp3?

    To Rossoneri - Thanks for trying but my blazer always says it cannot find the file. I tried the trick listed in the other thread about midi to change the default page; but it still did not find the midi. Any other ideas?

    To coryburton - Do you really think I would PM you for help after you ridiculed me on these forums? Please quit being so condescending. Yes, I am a physician, and very competent. Please do not insult my medical competetence because I do not understand every detail about computers. I am not a computer wizard. When I went to college, we only had card readers!

    I do not appreciate your insults and attitude. I tried to get lightwav to work last night until you insulted me and I gave up. Is this how you want to encourage new Treo users? And yes, I did try to understand the manual...but I still could not get it to work. If I gave you one of my surgery texts, could you do the operation the first time?

    I have tried to help others here when I could. I thought that was the purpose of these forums. Not everyone can grasp the details of these "instruction manuals." And that does not make them stupid or deserving of criticism and insults. If it bothers you so much about "elementary" questions; please skip that thread and move on. Being critical and condescending serves no purpose other than to discourage people from learning.
  10. #30  
    Quote Originally Posted by rcyphermd
    How do I turn off the treo's standard tones; they are playing over top the mp3?
    Set the regular Treo ringer to SILENT under PREFERENCES, SOUND.
  11. #31  
    I have verichat 2.23b and I was using 2.17b. Both versions would not play mp3 or wav files assigned to them. Anyone else having this issue? Also, I have snapper 2 and it will randomly play the ringtone I assigned but most of the time it does not. It does however work when I assign the same tone to repeat.
  12. #32  
    Quote Originally Posted by ProDucer
    I have verichat 2.23b and I was using 2.17b. Both versions would not play mp3 or wav files assigned to them.
    In my experience Lightwav is not set up to play sounds for every application. Some work, some do not.
  13. #33  
    Quote Originally Posted by rcyphermd
    To Smiley 88 - your steps worked perfectly! Thank you! How do I turn off the treo's standard tones; they are playing over top the mp3?

    To Rossoneri - Thanks for trying but my blazer always says it cannot find the file. I tried the trick listed in the other thread about midi to change the default page; but it still did not find the midi. Any other ideas?
    on my LEXAR SD card, the file sits in a folder called /AUDIO/

    so to access it from blazer i go to the www icon below and type
    file:///AUDIO/myMIDIfile.mid

    the rest is history.

    try it. it SHOULD work and i don't know why it works for me and not for you


    Quote Originally Posted by rcyphermd

    To coryburton - Do you really think I would PM you for help after you ridiculed me on these forums? Please quit being so condescending. Yes, I am a physician, and very competent. Please do not insult my medical competetence because I do not understand every detail about computers. I am not a computer wizard. When I went to college, we only had card readers!

    I do not appreciate your insults and attitude. I tried to get lightwav to work last night until you insulted me and I gave up. Is this how you want to encourage new Treo users? And yes, I did try to understand the manual...but I still could not get it to work. If I gave you one of my surgery texts, could you do the operation the first time?
    you hate him! coryburton, you better pray the good doctor is not going to perform surgery on you someday. he'll leave a treo 600 inside your stomach given the chance
  14.    #34  
    No, I do not hate him. Just very disappointed. Besides, I am a gynecologist; I do not operate on men!
  15. #35  
    lol. oh well.
  16. #36  
    Quote Originally Posted by rcyphermd
    To coryburton - Do you really think I would PM you for help after you ridiculed me on these forums?
    I'm glad that you were able to get it to work.
  17. #37  
    Quote Originally Posted by ProDucer
    I have verichat 2.23b and I was using 2.17b. Both versions would not play mp3 or wav files assigned to them. Anyone else having this issue? Also, I have snapper 2 and it will randomly play the ringtone I assigned but most of the time it does not. It does however work when I assign the same tone to repeat.
    Since VeriChat is not using Alert Manager to produce the alert (sound) I doubht that LightWav would work with it.

    We're still trying to find out from Smiley why what's not supposed to work... works when you assign a sound to "Repeat".
  18. #38  
    Quote Originally Posted by rcyphermd
    Besides, I am a gynecologist; I do not operate on men!
    No... lol, but he sure "operates" on women, huh, wink, wink.
  19. #39  
    One thing is for sure, lightwav needs work and smiley88 better consider enlisting help from other programmers. Oh and btw, if lightwav works for you if you only use wav files converted to pdb AND if you turn off caller ID etc, then IT DOES'NT WORK! Do the math.
  20. #40  
    is smiley88 the developer of lightwav?
Page 2 of 4 FirstFirst 1234 LastLast

Posting Permissions