Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 83
  1. #61  
    I just essentially shut the screen off. Nothing fancy. I actually do that every time I am not actually using the phone.
  2. #62  
    If you are shutting off your phone by pressing the power button and holding it, then you are shutting down your network connection at the same time. Then when you turrn the phone back on, the network is disconnected and only reconnects when you start up Chatter (or some other app which needs the network). The envelope with the line through it means that Chatter is not in contact with the network (and, therefore, your IMAP server).

    You can't turn off the phone without disconnecting from the network. You can turn the ringer off though... That's what I do.
  3. #63  
    shutting off the screen won't shut anything else off. The phone and network should still be there.
  4. #64  
    Ya, sorry I wasnt clear. I do NOT press and hold the power button - I just press it once to shut off the screen. But, IF the phone is shut down, when it is turned back on and reconnected to the network (which I always do when I turn on my phone) I shouldnt have to go launch Chatter to get it to start working right? In other words, as long as ANY program automatically reconnects or I do so manually, Chatter should start working in the background - right?
  5. #65  
    Hmmmmm, ok, its not working right for me then. EVERY morning I get the offline icon in Chatter when I first launch it. I do not power off my phone I only shut off the screen. Wierd. Is this happening to anyone else or am I just lucky? (Smile)
  6. #66  
    I'm a snappermail user who wants to try out chattermail for the "push" features.

    I keep my mail on the IMAP server in ~/Mail in folders. I was able to add one of my folders, but it is not synching. Also, I can't seem to find my Inbox folder. Is there a way to specify the root of the IMAP directory?

    Anybody know if there's some trick to doing the initial sync?
  7. #67  
    Hmm, I was able to get ~/Mail/folder to work, but I had 1,200 messages in the folder, and halfway through importing them, a reset ocurred. Also, I still can't seem to get my Inbox paired up with Inbox.
  8.    #68  
    Chatter doesn't currently work with more than 1023 messages in a folder - sorry.

    Marc
  9. #69  
    Quote Originally Posted by mblank
    Chatter doesn't currently work with more than 1023 messages in a folder - sorry.

    Marc
    On the Treo or the server? I am assuming on the Treo....
  10. #70  
    Quote Originally Posted by JSalviati
    ... But, IF the phone is shut down, when it is turned back on and reconnected to the network (which I always do when I turn on my phone) I shouldnt have to go launch Chatter to get it to start working right? In other words, as long as ANY program automatically reconnects or I do so manually, Chatter should start working in the background - right?

    I don't think that is correct. If you shut everything down by turning off the phone entirely, I believe Chatter is off. It won't go back on until you actually click the icon. If Chatter is working in the background, and all you do is turn off the data connection in some way, I do believe Chatter will try to reconnect the data, but once you turn off the entire phone I think you've turned everything off. Do I need to say I might be wrong. Okay. I might be wrong.
  11. #71  
    Quote Originally Posted by mblank
    Chatter doesn't currently work with more than 1023 messages in a folder - sorry.

    Marc
    My support staff told me that my Inbox is in /var/spool/username. Is that what I should enter for the Inbox on the server?
  12. #72  
    For some reason, when I enter /var/spool/username into the folder section, when I go back to editing the folder later, it just says inbox, and on the front screen in the status area, it says Folderlist in green. Meanwhile, it does not seem to be able to sync my inbox. Any ideas anyone?
  13.    #73  
    Chatter isn't really set up at the moment to use servers that don't have an inbox named "inbox". Maybe soon, though.
  14. #74  
    Quote Originally Posted by mblank
    Chatter isn't really set up at the moment to use servers that don't have an inbox named "inbox". Maybe soon, though.
    Is there any trick you know of, like putting a symlink on the server? Would that work?
  15.    #75  
    No, that won't work.

    Marc
  16. #76  
    Okay, I'm on your mailing list. When I see that I can have my mail in /var/mail/username, I'll try the product again. Looks nice, so I hope I can use it some day.
  17. #77  
    Does it work yet without an Inbox folder?
  18.    #78  
    Nope.

    Marc
  19. #79  
    well... that's not really true. My server doesn't have folders named INBOX (or inbox, or Inbox). My mail sits in /var/spool/mail/myusername (where 'myusername' is, obviously, my username on the server).

    In chatter, I didn't do anything special for inbox. The "Name:" field has "Inbox" in it, and the "Complete Server Folder Name" field has "inbox" in it.

    When I pull up the "folder list" on the "Edit Mailbox"/"Define" screen, I see INBOX listed. This can be chosen and all the emails are seen. Try that.

    It seems that "inbox" works just dandy too... Probably a property of my server (UW-imap).
  20. #80  
    Marc,

    Any chance of adding support for imap servers without inbox as a mailbox? I have a T650, and I would buy chatter if I could use it. Thanks!
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions