Results 1 to 4 of 4
  1.    #1  
    How do I turn off the sound effect when my Treo syncs? I've got wireless sync set up via VZW, and my Treo will buzz (in silent mode) or zzzing! (in loud mode) every 10 minutes when it syncs wirelessly. I don't want to know that it's done syncing, and I can't see any settings to turn it off.

    Please, is there a way?
  2. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
    #2  
    I have the same issue. I have tried going through all the options in sounds and still cannot find out how to change it or turn it off. It is very frustrating because it sounds like someone waving a magic wand in a cartoon when I receive email!
  3.    #3  
    Quote Originally Posted by nuflat
    I have the same issue. I have tried going through all the options in sounds and still cannot find out how to change it or turn it off. It is very frustrating because it sounds like someone waving a magic wand in a cartoon when I receive email!
    I'm not yet 100% sure if this works, but I went into the wireless sync tool, chose the "Setup->Push/ReadySync" menu item, clicked "Advanced" and unchecked "Notification of Data received."

    I think that this stpped it, but I'm not yet 100% sure.
  4. nuflat's Avatar
    Posts
    294 Posts
    Global Posts
    321 Global Posts
    #4  
    I hope that works. I still would like to be able to change the alert tone for it though. We will see what happens.

Posting Permissions