Results 1 to 8 of 8
  1.    #1  
    i've noticed that when using PDAnet on my laptop all the images are majorly compressed and look horrible. is the a reason for this or is it designed that way? is it because maybe its going through a sprint proxy that compresses them? I have the latest pdanet cdma sprint pcs treo with 1.2 update. i'm using XP and it does this on both firefox and IE
  2. #2  
    Gotta be the Sprint proxy, cause I'm not having that problem on T-Mo. All my images look just fine.
  3. #3  
    Quote Originally Posted by jimmit
    i've noticed that when using PDAnet on my laptop all the images are majorly compressed and look horrible. is the a reason for this or is it designed that way? is it because maybe its going through a sprint proxy that compresses them? I have the latest pdanet cdma sprint pcs treo with 1.2 update. i'm using XP and it does this on both firefox and IE
    jimmit.... I use the same setup you do and I have never had that problem with PdaNet and IE 6.x
    myline = Treo650 w/SprintPCS
  4. #4  
    Quote Originally Posted by jimmit
    i've noticed that when using PDAnet on my laptop all the images are majorly compressed and look horrible. is the a reason for this or is it designed that way? is it because maybe its going through a sprint proxy that compresses them? I have the latest pdanet cdma sprint pcs treo with 1.2 update. i'm using XP and it does this on both firefox and IE
    No issues with Verizon and PDAnet.
  5. #5  
    I use it with Sprint/Treo and laptop and get no problems at all.
  6.    #6  
    this is wierd because this has been happening ever since I got my treo and started using pdanet. I even reformatted my laptop and did a fresh install of pdanet. I even unchecked the modem compression box in the properties....i'm truly stumped
  7. #7  
    I have the same issue, it's Sprint. Hold Ctrl and hit F5 and it will decompress the picture. Sometimes you have to do it a couple of times for it to work.
    Don't be a dummy, buckle your safety belt.
  8.    #8  
    Quote Originally Posted by Lifestar53
    I have the same issue, it's Sprint. Hold Ctrl and hit F5 and it will decompress the picture. Sometimes you have to do it a couple of times for it to work.

    Thank you very much...this seemed to work most of the time but I dont understand why it even does this and how to stop it because its VERY annoying

Posting Permissions