Results 1 to 9 of 9
  1.    #1  
    I'm not sure if this is a TakePhone problem or a Butler problem.

    A call comes in. I answer it. Talk for a bit and then hang up. I am returned to the TakePhone screen. Now here's where the problem begins.

    My LED THEN TURNS SOLID RED. Like I have voicemail waiting or missed a call. I then get alerted by Butler via the attention manager.

    The only way I've found to stop this is to hit the center button after hanging up the call. This disables key guard and also returns the LED to it's normal flashing state.

    Does this make sense to anyone? Anyone experiencing anything similar?
  2. #2  
    i have butler 1.92, but i dont have takepone...i havent had a flaw at all with this version of butler...ie i think its your takephone...
  3.    #3  
    I think it's something with both since TakePhone doesn't do anything to the LED but Butler does.
  4. #4  
    oh my bad
  5.    #5  
    This seems to only happen when I've hung up a call that has come into the phone and then am returned to the TakePhone screen.

    Anyone?
  6. #6  
    Have you tried removing and/or reinstalling Butler or TakePhone to find out what app is the culprit? I will usually make a complete backup, then start removing things one by one until my problem goes away.
    Browse over to my new forum. http://www.palmfanatic.com

    "The wireless telegraph is not difficult to understand. The ordinary telegraph is like a very long cat. You pull the tail in New York, and it meows in Los Angeles. The wireless is the same, only without the cat. " - Albert Einstein

    Palm IIIxe - Kyocera 7135 - Treo 600 - Treo 650 -> Palm Vx - Tungsten T3 - Treo 700p
  7.    #7  
    The problem is, I beleive, the two applications conflicting with each other. Since TakePhone does nothing to the LED I know it's not that. But it does not happen when I hang up a call and then return to the default Treo phone screen. So I know it's some sort of conflict between the two applications. When each is installed on their own the problem doesn't occur.
  8. #8  
    Quote Originally Posted by lgreenberg
    The problem is, I beleive, the two applications conflicting with each other. Since TakePhone does nothing to the LED I know it's not that. But it does not happen when I hang up a call and then return to the default Treo phone screen. So I know it's some sort of conflict between the two applications. When each is installed on their own the problem doesn't occur.
    Hi,

    It's true TAKEphONE does not handle the LEDs.
    But maybe this is a result of a timing conflict when both apps handle the 'end of call' notification.

    I would try uninstalling both, soft reset, then installing TAKEphONE first, then Butler.

    If that does not help - try again in different order:
    uninstall both, soft-reset, install Butler, then install TAKEphONE.
    Shimon Shnitzer
    Maker of TAKEphONE, 2day, 4cast, 2dial & CallCards -
    "Take telephony into your Palm"
    Web: http://www.shsh.com/products
    Blog: http://www.shsh.com/wordpress
    eMail: contact@shsh.com
  9.    #9  
    Thanks Shimon.

    I'll give it a try.

Posting Permissions