Results 1 to 5 of 5
  1.    #1  
    I have just recently purchased a new Treo 600 after 2 years of using a T-Mobile Sidekick, and I am very happy with my decision. My only complaint is that Verichat seems to be preventing the default Mail app from scheduling email updates in the background. Once I have signed off of all IM's in Verichat, my emails begin automatic retrieval. My settings are 'Always On' using data connection while connected on a T-Mobile network. I have searched this forum with no luck. No one seems to be complaining so I'm guessing it's a configuration problem, but what?

    I love using this product. It does everything I need except for this annoyance of no automatic email retrieval while signed on to my IM's. Hope someone can help. I am running Version 2.23b of Verichat.
  2. #2  
    Have you tried with SMS mode?
  3.    #3  
    I don't have unlimited SMS messaging so I was hoping to do this with all GPRS data. T-Mobile has good pricing for unlimited data.
  4. #4  
    I think i have the same problem, only reverse. I was not able to sent my mail last night but I was using AIM on Verichat with no problems. Then last night I changed my SMTP setting with SnapperMail b.c I have tmobile. Now i can sent email but i cannot log onto IM. Anyone think the two are connected?

    Timmay
    Iím a lucky man to count on both hands
    The ones I love..

    Visor Pro -> Visor Edge -> Treo 180 -> Treo 270 -> Treo 600 -> Treo 650 -> T|T2+SE T68i -> Treo 600 -> T-Mobile MDA -> Treo 755p -> Treo 800w -> Treo 755p -> PALM PRE -> Palm Pre 2 -> HP Palm Pre 3

    Twittering about
  5.    #5  
    This problem has now been fixed in the 2.27b version. I'd like to thank PDA Apps for working with me to get this fixed.

Posting Permissions