Results 1 to 6 of 6
  1.    #1  
    sorry if this has been covered before. i couldn't find it on a search.

    At the moment when an sms is received the whole message is displayed, even if the treo is locked!

    Can this be changed? or is there replacement app which can provide some privacy?

    cheers

    paul
  2. #2  
    If you go into the SMS app and goto 'Options then 'preferences', there should be a privacy mode there. When enabled, the incoming SMS should only say that you have received a new text.
  3.    #3  
    excellent thanks very much
  4.    #4  
    hmmm. spoke too soon! i can't see the options you describe. Can you be more specific?

    Thanks

    Paul
  5. #5  
    You need to have the latest software on your phone for this option to appear.
    http://www.palmone.com/us/support/do...0_updater.html
    Treo 680 GSM since July 2007
    Treo 600 GSM from November 2003 through July 2007
    AT&T (formerly Cingular, formerly PacBell PCS) since September 1998
  6. #6  
    I have Verizon service with the latest software and don't see that option (privacy mode). Help?

Posting Permissions