Results 1 to 4 of 4
  1.    #1  
    I noticed that the Treo 600 'corrects' certain words automatically. For instance, wel becomes we'll and hel becomes he'll.

    Is there a way to switch this off? It is a great nuisance when typing notes in another language, such as Dutch, where especially the word wel is very common.

    Thanks!
  2. #2  
    Major nuisance with Norwegian, too. Whould also be interested to know how to turn it off in SMS app.!
  3. #3  
    Nothing you can do about the auto correct.
    You're stuck with having to go back and changing it (the auto-correct will not try to change it the second time around.)

    Check out these threads for more info.
    'pre-emptive' SMS text (T9) and secret button?
    How to disable predictive text on Treo 600
  4. #4  
    This is crazy. When writing Norwegian I do not want uppercase I when I mean lowercase i. "i" means "in" in English, and we use it quite frequently.

    I am very fond of my Treo 600, but there has to be some way of turning this off. It is the one major annoyance for me on the Treo at the moment, and this is turned on in both SMS and Memo. Probably in most apps?

    Is there really no way to turn this off? Selecting another language setting perhaps? Or just turn it off?

    -spirit

Posting Permissions