Results 1 to 5 of 5
  1. webdave's Avatar
    Posts
    369 Posts
    Global Posts
    755 Global Posts
       #1  
    I noticed a few issues after upgrading my sprint firmware in May. Is there anyway I can install the previous version?
  2. #2  
    It is as easy as installing the latest upgrade. Hot sync your handheld and make sure the sync files are set in order to ensure the datebook, contacts, et cetera are not over written by the desktop - in fact, copy them elsewhere. Then install the "old" firmware and hot sync. It worked for me the one time I played. There is of course no guarantee it will work for you. Ben
  3. webdave's Avatar
    Posts
    369 Posts
    Global Posts
    755 Global Posts
       #3  
    Anyone have a link for the older firmware?
  4. webdave's Avatar
    Posts
    369 Posts
    Global Posts
    755 Global Posts
       #4  
  5. webdave's Avatar
    Posts
    369 Posts
    Global Posts
    755 Global Posts
       #5  
    Didn't work. I tried putting the 1.10 firmware on. When I tried loading it the Palm said the current version of the firmware was more recent and an upgrade was not needed.

Posting Permissions