Results 1 to 6 of 6
  1.    #1  
    I have keycaps and have the option checked to disable when in phone mode. About half the time speed dial will not work. Suggestions?

    Thanks!
  2. #2  
    I have looked into the KeyCaps code and I don't think that this problem is related to keycaps, when you have selected disable in phone app - keycaps simply exits when you are in the phone application without doing anything.
    Did you use Profeo today ?
  3. #3  
    I have had a similar problem with keycaps...sometimes the 'disable in phone application' worked, sometimes it did not and so I couldn't speed dial on a consistent basis. Eventually, I uninstalled keycaps and then everything was fine again.
  4.    #4  
    That is unfortunate. It is a great app.....would hate to not use it. Anyone have an idea to solve this problem?
  5. #5  
    it's a little annoying, but... if you hold down a speed dial key in the phone app and it just does the keycap blink... if you go out of Phone and then back it, it should work okay.

    See posts #160 and #164 in this thread:
    http://discussion.treocentral.com/sh...=keycaps+phone
  6.    #6  
    surely there must be a better way. Did the developer not find a way to fix this? It is such a great program

Posting Permissions