Results 1 to 15 of 15
  1.    #1  
    Has anyone else noticed this? I'm at the point of removing it but there are some things about it that I like. Is possibly related to the channels I'm subscribed to?

    AccuWeather.com
    American Airlines
    Business Week Online Handheld Edition
    CNET news.com
    Forbes.com
    JWire Hotspot Locator
    MapQuest - directions

    I can live without some of them if it will speed up the hot-synch process.
    Treo 600 on T-Mobile since March 2004
  2. #2  
    I had a long time hotsynching at one point. I configured AvantGo to use the Memory Card. I put it back to the Treo Memory and it's as quick as it was before. Sucks that it sucks up Treo memory, but at least now it's usable.
  3.    #3  
    I don't have a memory card. Are you subscribed to any of the channels I listed?
    Treo 600 on T-Mobile since March 2004
  4. #4  
    Have you tried doing a wireless sync (using AvantGo Connect)?
  5. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #5  
    I'm having the same problem...probably just a AG hiccup. It's normally pretty fast.
  6. #6  
    I sync up with Business Week Online Handheld Edition, CNET news.com and Forbes.com almost everyday.

    I did run into your issue a week or so go. My Avantgo would sorta 'hang' when starting to sync. The issue seemed to 'go away'.

    One other time.. I synched up avantgo 5 times in like 10 minutes. It didn't like that and locked me out of synching for the rest of the day. I was just a wee bit overzealous on the synching.
  7. #7  
    You guys are syncing wirelessly, right? The OP said (in the title) that he/she was hotsyncing...Or am I losing it?
  8.    #8  
    I was referring to synching via the USB cable not wireless synching. I'm doing a wireless synch as I type this and it's still pretty slow in my opinion. Maybe it's because I'm using a GSM device which has slower data speeds than the CDMA devices.

    Well I'm done with this post and the synch is still going and going and going...
    Treo 600 on T-Mobile since March 2004
  9. #9  
    I sync (both hot and wireless) to CNET, AA, and Mapquest...no speed problems at all. CDMA type.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  10.    #10  
    After another long synch I went to the Avantgo website and the following.
    <snip>
    AvantGo Service Notice (8/10/2004 10:00 AM PST)

    We continue to experience service problems. Some users may be unable to sync or login to the website. We are working to fix the problem as soon as possible. Please try again later.

    Thank you.
    </snip>
    So it apparently is a random and hopefully a temporary problem and it's not just me.
    Treo 600 on T-Mobile since March 2004
  11. #11  
    I've been successfully using Avantgo 5.5 until last week.

    It froze while syncing in the cradle. I reinstalled the application (thinking it was somehow corrupted) and now whenever I try launching Avantgo I get an "insufficient memory to display document" error message any phone promptly soft resets.

    Has anyone else encountered similar occurences? Any advice?

    Thanks,
    Ed
  12. #12  
    Treo owners should think about the idea of simply going to their old channels directly through Blazer, and eventually no longer needing AvantGo. Many of the larger sites' AvantGo channels can be directly connected to by adding '/palm,' '/ppc,' '/mobile,' '/wireless,' '/pda' or '/avantgo' after the root URL (i.e. http://www.google.com/palm ). Some sites advertise their mobile versions at the desktop versions of their site, and it's just a matter of going around and collecting up addresses. And then there's someone like me (I've run an official channel there for four years now, under my name in the Arts/Literature section), who is now programming two mobile versions of my site, one for AvantGo and an enhanced, all-color one specifically optimized for Blazer (which can be found at http://geocities.com/jpettus.geo/mobile.htm , hint hint). AvantGo was a great service at a time when getting online directly from a PDA was an impossibility for most. Treo owners, though, get a much richer, more interactive experience when connecting to the websites directly; I've been getting more and more into the habit since getting my Treo in April, and I am now trying to encourage other Treo AvantGoers to do the same.
  13. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #13  
    Quote Originally Posted by jasonpettus
    Treo owners should think about the idea of simply going to their old channels directly through Blazer, and eventually no longer needing AvantGo. Many of the larger sites' AvantGo channels can be directly connected to by adding '/palm,' '/ppc,' '/mobile,' '/wireless,' '/pda' or '/avantgo' after the root URL (i.e. http://www.google.com/palm ). Some sites advertise their mobile versions at the desktop versions of their site, and it's just a matter of going around and collecting up addresses. And then there's someone like me (I've run an official channel there for four years now, under my name in the Arts/Literature section), who is now programming two mobile versions of my site, one for AvantGo and an enhanced, all-color one specifically optimized for Blazer (which can be found at http://geocities.com/jpettus.geo/mobile.htm , hint hint). AvantGo was a great service at a time when getting online directly from a PDA was an impossibility for most. Treo owners, though, get a much richer, more interactive experience when connecting to the websites directly; I've been getting more and more into the habit since getting my Treo in April, and I am now trying to encourage other Treo AvantGoers to do the same.

    Granted there are plenty of mobile sites out there, but pretty slow, even on a treo. For someone like me who lives in the SF bay area and takes the train under the sf bay every morning, reception is a little hard to come by. It's much faster for me to read these stories off line. Avantgo is just going through some growing pains. I'm sure it will be back to normal soon.
  14. #14  
    That's true about tunnel areas - I have the same problem on the el here in Chicago in its underground areas. And there are definitely some sites who do mobile versions better than others, and some content much easier to obtain through AvantGo than Blazer. I'd still encourage people, though, to get into a habit of getting more of their info wirelessly and less through AvantGo. It benefits the content providers, too - we are forced by contract to impose technical limits to our channels (like having them be in black and white, and with no outside links), plus the opportunity always looms of getting yanked for 'questionable material' (always an issue for me, in that I talk about drugs and sex a lot at my site), plus you have to pay AvantGo a percentage if you sell anything through the channel. Going to that content provider directly through Blazer can many times benefit not only you but them, especially one-man channels like myself.
  15. #15  
    I had a similar problem a few weeks ago.
    he sync process was forever looping through "Sending Data to Server".

    FWIW, this is what I did.
    There were two possible solutions, I did them pretty much simultaneously, so I'm not sure which one helped: (if either, it could have been solved on their end, too)

    One channel was exceeding my previously set limit, I upped it.
    Reset the cache.
    The nest I tried, it let it run through. Took about 10 minutes on dialup, but eventually it finished and since then, it's been fine.

Posting Permissions