Results 1 to 18 of 18
  1.    #1  
    Well this is the second time this has happened to my verizon converted sprint phone. The first time it happened I had to get a new phone as I could not find a way to fix it. Now it just happened again and I don't know if I can get another phone so I really need to find a way to fix it. Today I was text messaging back and forth with a friend and It just started going into an reset loop. Only way I can get it to stop is if I hold the up arrow and hit the reset button to reset it into wireless mode off. If I try to reset it again, it trys to go into wireless mode and it just keeps resetting. The rest of the treo is fine but it will not go into wireless mode. The error I get is "A crash occured on 8/5/04 at 6:05 pm while running "Phone": ../Src/PhnLiblntf.c, Line:3424, Unknown teleservice type!" I really need to get this thing working. I have a backup of the rom that i made a while ago using syncwizard but syncwizard I don't think lets me reinstall the rom. Does anyone have any other ideas? I haven't tried a master reset yet but I'll do it right now but I can almost guarantee it won't fix it because it didn't on my last phone. I really need help guys, thanks.
  2. #2  
    Master reset as in hard reset?
  3.    #3  
    Just an update, just did a master reset and it still will not go into wireless mode. same error, please help...
  4.    #4  
    yes sorry, i meant hard reset.
  5. #5  
    Maybe a "Battery Disconnect" would solve it?

    Battery Disconnect Reset

    A battery disconnect reset is a last resort step you can take to cut battery power, wipe all data, and regress a Treo 600 to its factory-fresh state. It only works on a Treo 600 smartphone.

    Warning: A battery disconnect reset will erase everything on your device, and also reset the wireless radio and disconnect the internal battery. All your data will be removed, and your formats, preferences and other settings are restored to their factory default settings. Don't perform a battery disconnect reset unless you've backed up your data, or you're willing to lose everything.

    Additionally, you won't be able to turn your Treo 600 back on until you connect it to a power adapter, so do not perform this type of reset if you're not near a power source and your Treo 600 charger.

    HotSync note: Some third-party applications change the way your handheld backs up data. Other third-party applications do not back up data. If you have third-party software on your device, please contact the developer to learn what components are backed up during a HotSync operation, and if HotSync conduits are altered. Any data not backed up will be lost.


    1. Disconnect your Treo 600 from the AC charger.

    2. Hold down the K and Backspace keys simultaneously. (Note: for French AZERTY keyboard, press K and M; for other language overlays, please refer to the customer support for your region)

    3. While continuing to hold down the K and Backspace keys, press the RESET button inside the hole on the back panel of your device (where's the reset hole?).

    4. Finding it hard to do? Good. We made this type of reset very awkward to perform, so that it would not happen by accident when your Treo 600 is jostling around in a pocket or bag. Sorry for the inconvenience. You might want to enlist the help of a dextrous friend if you find it too difficult.

    5. Continue holding down K and Backspace. The screen will flash white briefly, and then go black. Release K and Backspace after this happens.

    6. To revive your Treo 600, connect it to the AC charger and plug the charger into a socket. The screen will stay blank for several seconds (as long as half a minute), then it will turn on. The LED will glow solid red, indicating charging.

    7. Finally, follow the steps for recovering after a hard reset (a battery disconnect reset is a type of hard reset).
  6.    #6  
    nope just tried that, still won't got into wireless mode. I can't believe that I'm the only one that has ever had this problem let alone twice. Any way to write my rom that backed up onto the phone?
  7.    #7  
    ^bump^ anyone?
  8. #8  
    I think the message here is - you have hacked your phone to do something it was never tested to do - Sprint ROM running on Verizon. Here be dragons!
  9.    #9  
    thanks for the help but that's not what I'm looking for. I tried updating the phone to 1.10 and 1.20 and neither did the trick. Everytime it tries to go into wireless mode it resets. Does anyone know a way to write a rom to the phone as I backed up my rom before.
  10. #10  
    Quote Originally Posted by merlin3
    thanks for the help but that's not what I'm looking for. I tried updating the phone to 1.10 and 1.20 and neither did the trick. Everytime it tries to go into wireless mode it resets. Does anyone know a way to write a rom to the phone as I backed up my rom before.
    Merlin... did you ever figure out a fix for this issue? Same phone, same convert from Sprint to VZW and after 12 months (almost to the day) of successful operation, the Treo is now resetting on wireless power-on every time. Every kind of reset possible has no effect.

    This looks like a mystery not even the TreoGods can solve!
  11. #11  
    With the Treo pluged into the wall or car charger, will it go into wireless?
  12. #12  
    Quote Originally Posted by Burkhardi
    With the Treo pluged into the wall or car charger, will it go into wireless?
    Burkhardi, thanks for the response. Plugged-in or not, same result - reset on powering-on wireless. System reset, hard/soft/warm-and-fuzzy resets, no effect. The phone simply resets itself when you try to turn wireless mode on.

    I'd actually be able restore the ROM to the pre-Verizon state, but I can't even get into passthrough mode b/c passthrough mode requires you to enter a code and have wireless mode on! Talk about a catch-22!

    Anybody have any idea of how to flash ROM or enter passthrough mode with wireless mode on?

    It looks like this issue might be more widespread than just a couple Sprint-VZW porters...

    Treo 600 no longer works in wireless mode

    Crashes when wireless mode is enabled
  13. #13  
    Quote Originally Posted by speedracerx
    Burkhardi, thanks for the response. Plugged-in or not, same result - reset on powering-on wireless. System reset, hard/soft/warm-and-fuzzy resets, no effect. The phone simply resets itself when you try to turn wireless mode on.

    I'd actually be able restore the ROM to the pre-Verizon state, but I can't even get into passthrough mode b/c passthrough mode requires you to enter a code and have wireless mode on! Talk about a catch-22!

    Anybody have any idea of how to flash ROM or enter passthrough mode with wireless mode on?

    It looks like this issue might be more widespread than just a couple Sprint-VZW porters...

    Treo 600 no longer works in wireless mode

    Crashes when wireless mode is enabled
    Your welcome, sorry it didn't work.

    A friend had the same issue, we later found that if it was pluged in, that it worked fine. On a hunch he ordered a new battery (Larger capacity too) and it installed it the place of the old one and now the phone is fine too and he has a longer life too know. Gotta like it...
    Wish it was that easy for you..

    GOOD LUCK.
  14.    #14  
    Hey, I had that happen to two phones and never found an answer. I just had my friend who has sprint pretend it was his phone and had sprint replace the phone then I immediately sold it and bought a verizon one. Basically it seems the ROM becomes corrupt for some strange reason and there is no way to overwrite.
  15. #15  
    Any solutions to this? Same issue, best I figure happend after I sent SMS with animation from a verizon T720.

    The error is "Unknown teleservice type" which makes me think this is a misconfiguration issue - which makes sense because it survives reflashing of firmware - but which setting and how to get to them without passthrough mode.... Maybe a Palm app capable of editing it??? I am new to Treo so any help will be nice.

    Thanks
  16. #16  
    I had a similar problem, not being able to to get the phone into wireless mode on a sprinit treo 600. It happened (the first time) while travelling. search for a thread with travelling in the subject.

    Anyways, the resolve was to do a ##774 to reset the IP information on the phone. According to the Sprint tech, sometimes they get confused about where they are, and when trying to connect, they think they know where certain devices are, but that is wrong for them.

    Anyways, I realize this is late, but maybe worth a try for anyone experiencing this.
  17.    #17  
    I've had 3 treos have the same problem and everyone had to be replaced. The ROM gets corrupted and I have no way to fix it.
  18. #18  
    Quote Originally Posted by merlin3
    I've had 3 treos have the same problem and everyone had to be replaced. The ROM gets corrupted and I have no way to fix it.
    Actually, as I have posted in another thread, I have fixed mine. After upgrading the phone to Verizon's firmware (1.11, I think), the phone recovered and although coverage is not stellar, it works pretty good now.

    -HH

Posting Permissions