Page 1 of 4 1234 LastLast
Results 1 to 20 of 70
  1.    #1  
    I decided to put a couple of MTA Maps on my Treo.

    If anyone is interested I'll post the files

    The first map is the subway map, which pops up in 5 seconds.
    The second is a detailed street / Bus map of downtown manhatten which takes about 15 seconds to load.

    (these estimates are from a SD Ultra II card)
  2. #2  
    this would be awesome! too bad my trip to NY is over. i'm pretty sure the locals won't be needing it.
  3. #3  
    yes very interested puppet.

    Thanks.
    Tony Ricciardi
    Owner
    www.MacSupport.com
  4.    #4  
    Okay...here it is then

    http://www.stenchofpennies.com/maps2.zip

    The files need to be placed in a directory called HTML unless you want to edit the the html files. Once on the card you can call up the file in blazer by typing file:///HTML/MTAMaps.html

    Note: I edited this post to point to the current files
    Last edited by cruelpupet; 08/06/2004 at 06:57 PM.
  5. #5  
    How did you create these?
    Also how about the rest of manhattan for bus lines. (I live on the upper east side)
  6.    #6  
    Quote Originally Posted by LouisW
    How did you create these?
    Also how about the rest of manhattan for bus lines. (I live on the upper east side)

    the subway was easy as the MTA had it divided into two .gif's I just merged them.

    As for lower manhatten....opened up the PDF version zoomed in at 200%
    took 6 snapshots of my screen and merged it into one picture in Paint Shop Pro.
    (to get the city blocks viewable, i also had to darken them).

    I'll start working on the rest of the maps tonight.
  7.    #7  
    Manhatten Bus map is HUGE.

    Im going to have to split it into at least 3 seperate images.

    So far the map I have is about 2000 pixels wide and 6000 long.

    If there is any preference where you would like the images split...just let me know, I will finishe this map up tomarrow morning.
  8. #8  
    nice hookup. thanks.
    lewisl77
  9. #9  
    this is fabulous!!!
    La Vie En Diaspora: Enfin, une émission qui raconte votre vie aux Etats-Unis

    Treo 600 in December '03, Treo 650 in February '05, HTC TyTN Pro in August '06, and back to Treo 750 in January '07, find me at MyTreo.net

    About me: story of the 100thMonkey
  10. #10  
    no real preference other than keeping 96th street with the rest of the upper east side. as I am somewhat far up there on the upper east side (the 90s)
  11. #11  
    Quote Originally Posted by cruelpupet
    Okay...here it is then

    http://www.stenchofpennies.com/maps.zip

    The files need to be placed in a directory called HTML unless you want to edit the the html files. Once on the card you can call up the file in blazer by typing file:///HTML/MTAMaps.html
    If you remove file:///HTML/ part of the hyperlink it won’t matter what directory the files are in as long as they are all in the same directory.

    If you only give the file name then the browser will always look in the same directory as the loaded page.
  12. #12  
    I'm just getting a big "X", even though the html files show up fine. Very weird.
    I even tried opening the map directly (file:///HTML/Subway.gif).
    any suggestions? If I go to Page Properties, it tells me its 261.3k big and that the url is file:///HTML/Subway.gif. What do you think that may be?
  13.    #13  
    Quote Originally Posted by KypDurron
    I'm just getting a big "X", even though the html files show up fine. Very weird.
    I even tried opening the map directly (file:///HTML/Subway.gif).
    any suggestions? If I go to Page Properties, it tells me its 261.3k big and that the url is file:///HTML/Subway.gif. What do you think that may be?


    okay...the link was supposed to be .html not .gif
  14.    #14  
    I have finished the Manhatten Bus Map and have edited all the files removing the "file:///html/"

    The only problem I am currently having is with the Full version of Manhatten Bus map. Origionally my phone was showing red X's, turns out the image size was too big (not file size but the pixel count). I fixed that by making the pictures a bit snaller.

    Currently both halfs display fine, but when I stack the images for the full map the bottom half doesnt load.

    Is everyone else having that issue?

    get the new files here:
    http://www.stenchofpennies.com/maps2.zip
  15. #15  
    I actually installed it this morning and took the subway. Not exactly sure which train stopped at 59th & 5th ave, I opened open the MTA map and I on my way! So simple and useful.

    BTW. Does anyone know how to make 'Wide Mode' the default in Blazer? I seem to have to change my browser setting to navigate and see the map.
    Last edited by Sixpack; 08/06/2004 at 03:50 PM.
  16. #16  
    Well I feel like an *****. I can't get the maps to work.

    Could someone explain to me how I'm supposed to do it?

    I've copied the contents of the zip file to a folder on my desktop, named the folder "HTML" and then copied the folder to my SD card.

    I then open Blazer and select go to web page. Then I type the address: file:///HTML/MTAMaps.html or MTAMaps.html neither of which opens correctly.

    What's am I missing?

    TIA
  17. puyi's Avatar
    Posts
    296 Posts
    Global Posts
    297 Global Posts
    #17  
    Thanx for this, but I can only get the first html to open mtamaps.html. The 2 linked gifs and 2 linked html pages come up blank with the exception of a red x in the top left corner.

    I am using a proxy server, but I can't imagine this would affect local files.

    Christopher
  18.    #18  
    To those having a problem what treo are you using? GSM? CDMA? Treo 600? 300? 180?

    Also what SD card are you using? Maybe its a timeout issue.

    Im using a Sprint Treo600 using the 1.20 firmware with the built in Blazer browser and a SD Ultra II card.



    As I said earlier the only time I have the red x is on the bottom half of manhatten on the full bus map.
  19. #19  
    cruelpupet, would you mine telling me how I'm supposed to be viewing these?

    See my post above.

    Thanks.
  20.    #20  
    Quote Originally Posted by lgreenberg
    cruelpupet, would you mine telling me how I'm supposed to be viewing these?

    See my post above.

    Thanks.
    It apears that you are doing everything correctly. Just make sure that HTML folder is at the root of your SD Card. Also how are you putting it on the card?
Page 1 of 4 1234 LastLast

Posting Permissions