Results 1 to 6 of 6
  1. dootndo2's Avatar
    Posts
    29 Posts
    Global Posts
    58 Global Posts
       #1  
    I have the minimum amount of data services allowed by Cingular. I only use my T600 when I do not have any computer access at all. For example, when waiting for an email to arrive, I will download only the first few, and then disconnect. The problem that I have is this, when I want to only send an email, the software goes out and tries to download all of the email on my server (that are not on my T600). This causes a long wait time and uses up all of my data bandwidth. All I need is to send a single simple email.

    How do you just send and not receive?

    Thanks for any advice.



    dennis@denniscentral.com
  2. dootndo2's Avatar
    Posts
    29 Posts
    Global Posts
    58 Global Posts
       #2  
    bump
  3. #3  
    you could try to delete the incoming server info. push menu move to view and then edit accounts then click edit for the account you want. Once there you will see a server tab.

    Or you can change the preferences to only get mail from the last 24 hours to minimize the data.

    Hope that helps
  4. #4  
    I don't know if this would work, but you could try to set up a new account with SMTP only.
    IMO, the absence of the ability to send without having to receive mail first is a glaring design flaw in the mail client.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad
  5. #5  
    Aren't some pop email servers set up to make sure you check first? To authenticate that it is truly you and not just someone sending out emails from your account? I had heard something of that sort but don't know how true it is.
  6. #6  
    But we're talking about different servers - a POP server and an SMTP server. For example, since my ISP's SMTP server does not accept messages originating from outside of their network, I have to use T-Mobile's SMTP server to send mail from my Treo.
    Shneor
    Pre 3 on T-Mobile, 32gb Touchpad

Posting Permissions