Results 1 to 6 of 6
  1.    #1  
    OK -

    I just started to fiddle w/ this...

    #1 - I assume you can assign a specific ring to ea. contact on your list.. which is really cool.. but when I did it - it played both the default ring, and the ring I had set for it... how do I fix that?

    #2 - when a call comes up w/ an associated picture (or vid). how do you ignore / send to voice mail? On my 7135 - I just hit the END key on the phone.. and it would silence the ring, and send the call directly to voice mail...

    #3 - it seemed to have crashed my treo once or twice already - is this common?

    #4 - when I turn it on - I just the TREO section - look at some of the music files (ie. megasound, discon, etc). and highlight and choose PLAY - nothing happens.. am I doing something wrong?
  2. #2  
    Quote Originally Posted by Ron Burugundy
    OK -

    I just started to fiddle w/ this...

    #1 - I assume you can assign a specific ring to ea. contact on your list.. which is really cool.. but when I did it - it played both the default ring, and the ring I had set for it... how do I fix that?

    #2 - when a call comes up w/ an associated picture (or vid). how do you ignore / send to voice mail? On my 7135 - I just hit the END key on the phone.. and it would silence the ring, and send the call directly to voice mail...

    #3 - it seemed to have crashed my treo once or twice already - is this common?

    #4 - when I turn it on - I just the TREO section - look at some of the music files (ie. megasound, discon, etc). and highlight and choose PLAY - nothing happens.. am I doing something wrong?
    #1 - under the Sound Preferences in the 'Phone' app, make sure you have the tone for phone set to silent (Known Caller Tone, Unknown Caller Tone, etc)

    #3 - what version???

    #4 - do you have pocket tunes 3.0 installed??
  3.    #3  
    yes pocket tunes 3 is installed.. and I have lightwav 3.

    literally got the treo 2 days ago - and trying to get it up to where my 7135 was.. and then start taking it into new directions
  4. #4  
    What version of pTunes should be used with V3.0 of LW? I am using the default pTunes v2.3.2 and this configuration seems to work well but would appreciate any pointers to known issues or problems others have had with this combination of utilities.
  5. #5  
    i am running pTunes 2.3.4, not 3
  6. #6  
    Quote Originally Posted by Ron Burugundy
    OK -

    I just started to fiddle w/ this...

    #1 - I assume you can assign a specific ring to ea. contact on your list.. which is really cool.. but when I did it - it played both the default ring, and the ring I had set for it... how do I fix that?

    #2 - when a call comes up w/ an associated picture (or vid). how do you ignore / send to voice mail? On my 7135 - I just hit the END key on the phone.. and it would silence the ring, and send the call directly to voice mail...

    #3 - it seemed to have crashed my treo once or twice already - is this common?

    #4 - when I turn it on - I just the TREO section - look at some of the music files (ie. megasound, discon, etc). and highlight and choose PLAY - nothing happens.. am I doing something wrong?


    for #2 to silent the ringtone you can press the up/down volume keys on the side of the phone. this will not end the call. if you want to end to call just select Ignore button.

    for #3 NO is it not common to have lwav crash. make sure you read the manual and understand how lightwav works and the configuration you need to set up.

    for #4 on the Treo600 only uncompressed wave files are supported. make sure you have the volume turned up and lightwav is enabled in the General Prefs.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca

Posting Permissions