Page 1 of 2 12 LastLast
Results 1 to 20 of 21
  1. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #1  
    i decided after my 3rd replacement is horrendous even thought my first Treos speakerphone was great until all the speakers stopped working.

    however i cant even use it anymore really. ppl constanly hear snaps, crackles, pops and more.

    can anyone say they can actually just use the speakerphone on their treo without having ppl begging to be taken off it?
  2. #2  
    I had the same problems with my first Treo. I got a tip from a Plam rep for using it. When I place a call, I don't use the speakerphone to dial the number. I wait until the person answers the call and then place them on speaker phone. 9 times out of 10 it will work fine using this method. When receiving a call I will do the same. I will answer it regularly and then put it on speakerphone with the same results. This method also got rid of the infamous echo,

    Give it a try if you haven't done so already.
  3. mm42's Avatar
    Posts
    9 Posts
    #3  
    Mine works great!
  4. #4  
    I don't have the Rice Krispies problem with my treo ... it's always worked well, imo.

    I either use the bud or the speakerphone and never get a complaint. In fact, I have found I need to keep the volume down to the mid-point so it doesn't make me go deaf!

    BTW, I feel I'm on my first treo ... but actually, it's my second one.
    << My command as we escape Palm HQ with a new Pre 3>>.

    Treo 300 >> Treo 600 >> Treo 650 >> Treo 755 >> Instinct >> Pre- >> TouchPad
  5. #5  
    No problems here.
  6. skidoo's Avatar
    Posts
    345 Posts
    Global Posts
    366 Global Posts
    #6  
    Speaker works great. I've had my 600 since maybe last October or so, and the speakerphone was always excellent (clear, loud, no echoes). Then I dropped it. On a hardwood floor. From about 4 feet. Sound from the speaker got sort of crunchy. But if I pressed the back of the case in the right spot, it would sound like it did before: perfect. Then one day, I didn't have to press anymore. Back to normal. How about that? A phone that practically fixes itself! And my camera works too, damnit :-). Check my sig for proof!! LOL
  7. #7  
    No problems at all.
    Me = Nokia 5170/Palm III > Kyocera 6035 > Treo 600 > Treo 650 > Treo 700p > Treo 755p > Treo Pro > Palm Pre

    Wife = Treo 600 > Treo 650 > Treo 755p > Palm Centro > Palm Pixi
  8. Silver5's Avatar
    Posts
    529 Posts
    Global Posts
    553 Global Posts
    #8  
    My speakerphone is really bad; people cannot hear me (I sound as if too far away). Same with the one on the replacement Treo 600. One my first Treo 600, people could hear me just fine, but when they would speak their own voice would be echoed back to them...to me everything sounded just fine.

    It seems as if turning on speakerphone decreases the mic's sensitivity...though it should be the opposite.
  9. #9  
    no problems here. works great. this is my original phone I've had since a month after launch.

    /knock on wood.
  10. wahili's Avatar
    Posts
    622 Posts
    Global Posts
    623 Global Posts
       #10  
    i think we need to create a list of build dates/assembly location or whatever info we can and how our phone is doing so we can see if certain factors influence the quality of the phone. I dont know if the ESN has info in it that determines build date. Its defintely a Palm Branded treo instead of visor and its made in Mexico..
  11. #11  
    mine works fine. people on the other end don't even realise they are on speakerphone. do you keep the treo face-up or face-down when using speakerphone? I find keeping it face down helps. i know that keeping it face up meant the other person couldn't hear me that well.
  12. #12  
    two days ago i call the palmone 1800 number to order a unlocked 600, and i asked the sales rep who was helping me, i asked out of curiosity since i also have a sppcs 600, and by the way it sounds i may be needing a repacement soon (original since 04-04) any way back to the subject i asked are they sending refurbs with the hand spring logo or palmone and he said he did not know, so i asked him where there is palm one store in austin texas and he said he did not know but the damaged one are sent to LAREDO,TEXAS and refurbished. that from a palmone sales rep.
  13. #13  
    oh by the way no problems with my speaker
  14. #14  
    first one had a problem but now its fine altough i dont really use it that much
    Nokia 3210 > Nokia 3310 >Palm Vx > Palm M105 >Treo 180g and Nokia 8850 > Treo 270 > Treo 600 > Sony TH55 > Tapwave Zodiac 2 > Treo 650 GSM > Imate KJam > Treo 750v

    Formerly Known As PRANKSTAR
  15. #15  
    Mine works great as well.
  16. #16  
    On my first Treo and have had zero problems with it. None, nada. Speakerphone works fine.
  17. BleuTango's Avatar
    Posts
    17 Posts
    Global Posts
    18 Global Posts
    #17  
    From http://www.epinions.com/content_137881489028

    It is not hard-wired onto the PCB (printed circuit board). It is only using spring-loaded contacts to connect the speaker to the PCB - which means that if the contact is not very good (and over time, it would deteriorate), your SOL. Vibration is the suspected cause of this potential problem. I have yet to experience this problem, but then again, I only had it for about a month. One user actually soldered a small length of wire from the speaker contacts to the PCB contacts to fix this problem for good.
  18. #18  
    I went through 7 (or 8) replacements due to the echo in the speaker phone. Finally a combination of firmware update and switching speaker on-off-on during a call helped tremendously. Thunder204's plan probably would work too
  19. omoanya's Avatar
    Posts
    95 Posts
    Global Posts
    100 Global Posts
    #19  
    So, Ttrundle, what is the final firmware combo that fixed it? IM on my 5th GSM model and still geting the echo for the callers. Also on the last two replacements i get stuttering when i call others, with the signal strength on full and i cant hear them. ive hung up and redialed so many times to voicemail that im going over my minutes!
  20. RobM's Avatar
    Posts
    477 Posts
    Global Posts
    478 Global Posts
    #20  
    Quote Originally Posted by omoanya
    So, Ttrundle, what is the final firmware combo that fixed it? IM on my 5th GSM model and still geting the echo for the callers. Also on the last two replacements i get stuttering when i call others, with the signal strength on full and i cant hear them. ive hung up and redialed so many times to voicemail that im going over my minutes!
    Try this, make the call, talk to the person first using the phone as normal, then switch over to speakerphone, see if this works. Or cycle thru speakerphone, regular phone, speakerphone during your call, this should work as well.

    Hope this helps

    rob
Page 1 of 2 12 LastLast

Posting Permissions