Results 1 to 6 of 6
  1.    #1  
    Using Eudora on the Treo 600 for a couple months smoothly, collecting and sending via my Comcast POP3 acct. About 4 or 5 days ago, outgoing mail started hanging in the "negotiating" phase, ending with an error message that said:

    "received unexpected response from outgoing mail server smtp.comcast.net (protocol error) connection closed."

    Comcast was no help at first, sending canned replies. After several attempts to find someone clueful, I got this response:

    The settings will need to be the secure mail settings as have been
    outlined in the previous responses to send email. Make sure you are
    sending through port 465 and that you have security set on.

    There has been a small change in the mail servers recently and this may
    be part of the cause to your issue. Spammers have been breaking the
    smtp protocol by including NULL character to get past mail filters. We
    have stopped allowing mail like this to go through. Unfortunately some
    anti-virus programs will add this to the email. It is possible that
    your PALM is doing the same thing. You would need to do a software
    upgrade on the PALM in order to resolve this issue. You should speak
    with them to see if this may be an issue and see what upgrades are
    available.


    My questions: How do I set Eudora to use port 465? I don't see a recent upgrade -- is there one? How do I find out if my Treo 600 Eudora is adding a NULL character, and how do I change that?

    I am thanking you in advance for any help you can give me on this problem.
  2. #2  
    Dear Hrheingold,

    I think this issue is becoming more popular with ISP Providers (asI had a similar issue with Road Runner here in Rochester NY).

    Basically, the ISP is "limiting" the traffic that uses their SMTP server. In my case, with Road Runner, I cannot send any email's through their server unless it comes through my home PC. Road Runner does not allow any SMTP traffic to orginate from any other source. It was a real big bummer when I found out.

    Possible things to try:
    1- From within Eudora (on your Treo 600) go into your Email Account, then Security tab, and try changing your Authentication and Security settings.
    2- Most cell phone providers have their own SMTP servers for your use. Have you tried to use theirs?

    I hope that this helps.
    Dave Lindberg
  3.    #3  
    Thanks, Dave. I have indeed experimented with different versions of the Authentication and Security settings, with no luck. You mean Sprint has an SMTP server?
  4. #4  
    eudora for palm is unsupported and wont be updated.

    the smtp server for sprint is: smtp.sprintpcs.com

    see http://www.snappermail.com/support/isp.cfm#40 for help in setting it up.
    Felipe
    On the road to 5,000 posts
    Life is what happens between Firmware releases.
  5.    #5  
    Thanks, Felipe. Color me kinda stoopid, but I don't see how to set up separate passwords for incoming mail via comcast and outgoing via sprint. In fact, Snappermail looks like it's well worth checking out as an alternative.
  6.    #6  
    Except....it doesn't look like Snappermail works with Mac OSX

Posting Permissions