Results 1 to 12 of 12
  1. JigSawMan's Avatar
    Posts
    18 Posts
    Global Posts
    19 Global Posts
       #1  
    Over at PDAPhoneHome, users of Treo600 on Verizon have noted that MMS will not shut down the data connection after use. Users who are utilizing the MOU option for Internet connectivity have found that their minutes are skyrocketing. Verizon is thought to have done this on purpose to try and sell their data plans.

    Original Discussion

    Condensed
  2. #2  
    I'm not having any problems with mine after two days. I've been connecting and disconnecting from the internet...getting my yahoo email through Snappermail and I've been text messaging all day long. Only have used 50 min. in the past two days...and thats including calls (haven't gotten many calls obviously). I'm fairly happy right now. Now if I can only get one that doesn't have the screen flicker.

    Everyone needs ot remember that when you use the built in browser, you have to actually disconnect through the menu rather than just switching over to the phone app. Apparently when the phone is in 'idle' mode (grey arrows over your signal bars) you are getting charged just like when you are actively connected (green arrows). I read that before I got my phone and I haven't noticed anything out of the ordinary so far.
  3. #3  
    the problem, db, is that when someone sends you a picture through mms, you have no control over that and don't necessarily see it until hours later... meanwhile, your cell phone has just racked up 120 minutes of use with no way for you to do anything about it!
  4. #4  
    geez

    seems like vzw has some problems - do other carriers have similar problems?

    is this a carrier problem or a treo problem?
  5. #5  
    VZW says it because the 600 is ALWAYS ON

    Quote Originally Posted by NXTLwants2quit
    geez

    seems like vzw has some problems - do other carriers have similar problems?

    is this a carrier problem or a treo problem?
  6. #6  
    There is a simply solution to this...

    Go into MMS.
    Access OPTIONS -> PREFERENCES.
    UNCHECK the option to AUTOMATICALLY COLLECT MESSAGES.

    You'll still receive notification of incoming MMS messages, but the Treo will not access the network and download them.

    I pointed out the fact that this option should be DISABLED by default on any Treo VZW sells to the rep at the local store and he just said, "Well that's why we only sell them now with a data plan."

    "Pay up (for data plan) or pay out (in absurd connection times)."
    I guess that's the new corporate mantra.
  7. #7  
    Definitely a known issue with Verizon Treos.

    Battery Doctor helps with this issue, as MMS is really the only thing that can open a data connection without prompting you first.
  8. #8  
    There is a simply solution to this...

    Go into MMS.
    Access OPTIONS -> PREFERENCES.
    UNCHECK the option to AUTOMATICALLY COLLECT MESSAGES.

    thanks for that tip speedracerx, verizon got me for $130 for data usage because I left my phone unattended and someone sent me a picture message.
  9. cadams's Avatar
    Posts
    301 Posts
    Global Posts
    320 Global Posts
    #9  
    But how can you get it to disconnect after you send or receive a MMS? Both my 650 and my wife's 600 are having this problem and I FINALLY suspect this is why she had a 1000 minute long data session and ran up 7 MB in 2 days.
  10. #10  
    You disconnect via the option in Blazer (2Day now has a disconnect option, though I haven't tried it), or get an app like Battery Doctor (listed above) that kills the connection at specified events.
  11. #11  
    You can also go to Prefs -> Network ->Disconnect.
    I have an alias setup to make it fast.
  12. pump142's Avatar
    Posts
    787 Posts
    Global Posts
    788 Global Posts
    #12  
    wake up ..
    did we ever siolve this?
    I receive a mms and the phone wont disconnect after

    vzw T650

Posting Permissions