Results 1 to 4 of 4
  1.    #1  
    My 600 seems to auto connect to the Internet whenever I reboot. I changed MAIL so that it does not check. I don't have any other apps that are set to auto connect yet it seems to happen with every reset.

    Does anyone know which may be doing this?

    BTW, I accidently checked the box that says "ask me before connecting". I forget the actual text of the prompt. How do you re-enable it?

    Thanks.
  2. #2  
    Launch Prefs & select "Network". Then, from the "Options" menu, select "Preferences". My guess is that the "Connect to the data network whenever wireless mode is powered on." box is checked. Uncheck it & you should only connect to the internet when an application asks for it.

    tdh
  3.    #3  
    Ack! I looked at the network settings and didn't think to try the menu key.

    Thanx
  4. #4  
    I have a GSM Treo and I don't have the option "Connect to the data network whenever wireless mode is powered on." Interestingly, Pressing the I in the upper right hand of the dialog mentions two different boxes when I only have one.

Posting Permissions