Page 1 of 2 12 LastLast
Results 1 to 20 of 24
  1.    #1  
    After installation of Lightwav 3, I had to do a hard resest which is not that big of a problem but then I had to take my t600 to sprint store. Finally got it to work.
    Math 6:33 But seek first His righteousness,and all these things will be given to you as well.
  2. #2  
    Caused me problem as well and uininstalled it.
    Palm Pilot -> Palm 505 -> Palm Vii-> Ipaq 3670 -> Nokia 6800 ->Treo 600 -> Treo 650 Unlocked GSM
    Service Attws
  3. #3  
    no probs here
  4. #4  
    none here (using a sprint phone)
  5. #5  
    Quote Originally Posted by kpilgreen
    After installation of Lightwav 3, I had to do a hard resest which is not that big of a problem but then I had to take my t600 to sprint store. Finally got it to work.
    I find this very funny. did you disable lwav before you install the update?
    Lwav doesnt do anything during hotsync. what was the problem after you update?
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  6.    #6  
    Not too funny. This was the first and last time I ever installed Lightwav
    Math 6:33 But seek first His righteousness,and all these things will be given to you as well.
  7. #7  
    Quote Originally Posted by kpilgreen
    Not too funny. This was the first and last time I ever installed Lightwav
    I think smiley88 meant funny=strange, not funny=ha-ha
  8. #8  
    Never had a problem with LWav updates (always remembered to turn it off), but I do remember having minor compatability problems at first that were annoying. It was no worse than any other program, but I can see how they could lead to a hard-resettable point. Smiley88 and the other LightWav folks are great to work with, however. I really like the product.

    There are other products out there. Try them and see what works for you. That's what the free market is all about.
    "That's right Ice-man, I am dangerous"
  9. #9  
    No problems to reports here with 3.0
  10. #10  
    Me either, so far so good and well worth the purchase
    Truth is good, knowledge is power and it's the second mouse who gets the cheese
  11. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,935 Global Posts
    #11  
    3.0 had been working fine for me until today. While in my holster I heard my treo soft reset so I took it out to see what happend. The area code box of lightwave was on the screen and the ok, details, and cancel buttons were blinking. It then went into a reset loop. It happened a few times until I was able to press the home button while the area codes box was on the screen. It's happened 3 times now. What gives?
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  12. #12  
    Works for me.
  13. #13  
    I haven't had a problem..I even forgot to disable it the first time and the only thing that happened was that Lightwav 3 didn't download...I was baffled at first wondering why I still had the old version but then I remember that I had to disable it first...I did and it hotsync good.

    I have one issue though...does anyone know if Lightwav is still having problems handling unknown calls?
    Previously when I receive a "no caller ID" call Lightwav use to crash my Treo...it was suggested for me to tick-off the "do not handle unknown callers" on LW's Prefs and I did.
    The problem now is that everytime someone with a "no caller ID" calls I loose that call because the 'Unknown Caller Tone' on my Treo is set to silent.
    And when I assign a Midi file to the 'Unknown Caller' in the Prefs then I get the assigned MP3 (of LW) and the Midi sound at the same time....is this making sense?

    *The phone's "unknown caller" is anyone who is not in my address book.
    *The LW's 'Unknown callers" is any calls with the "no caller ID".

    I cannot keep it on silent because then I miss overseas calls but I do not want to hear the Midi and MP3 at the same time...any solutions???
    Thanks.
  14. #14  
    Quote Originally Posted by JoJo_78
    I haven't had a problem..I even forgot to disable it the first time and the only thing that happened was that Lightwav 3 didn't download...I was baffled at first wondering why I still had the old version but then I remember that I had to disable it first...I did and it hotsync good.

    I have one issue though...does anyone know if Lightwav is still having problems handling unknown calls?
    Previously when I receive a "no caller ID" call Lightwav use to crash my Treo...it was suggested for me to tick-off the "do not handle unknown callers" on LW's Prefs and I did.
    The problem now is that everytime someone with a "no caller ID" calls I loose that call because the 'Unknown Caller Tone' on my Treo is set to silent.
    And when I assign a Midi file to the 'Unknown Caller' in the Prefs then I get the assigned MP3 (of LW) and the Midi sound at the same time....is this making sense?

    *The phone's "unknown caller" is anyone who is not in my address book.
    *The LW's 'Unknown callers" is any calls with the "no caller ID".

    I cannot keep it on silent because then I miss overseas calls but I do not want to hear the Midi and MP3 at the same time...any solutions???
    Thanks.
    if you let the Phone app handle the unknown callerID then set the MIDI sound in the Sound Pref in the Phone app. Lwav shouldnt be playing the mp3 in this case. If so then it would be a bug in lwav.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  15. #15  
    people that are having problems with LW 3.0, is it a GSM or CDMA phone that you are trying to install onto?

    I have 2.x still, downloaded the file, but havent done anything yet, after reading here
  16. #16  
    No major problems here either with 3.0.

    The only issue which I deem is very minor is that when I receive mail in snappermail it plays any mp3 on my card even if I do not set an alarm. You can set LWav to play random sound, but in my case snappermail does not have a soundfile selected in lwav. Even if I set a soundfile in the LWav alarm section snappermail still plays a random sound.
  17. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,935 Global Posts
    #17  
    I'm thinking that my resets may be happening when I'm getting an incoming call from a different area code. What do you think smiley88? Did you read my previous post?
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  18. jlczl's Avatar
    Posts
    905 Posts
    Global Posts
    1,935 Global Posts
    #18  
    Now unable to stop looped soft resets. Had to hard reset. Same loop as my above post.
    Palm VII-Palm Vx-Palm M125-Clie T615-Sony NZ90-Sony NX80-Toshiba E800-Sony NZ90 (again)-Treo 600-HP 6315-Treo 650-Moto MPX220-SX66-Treo 650 (again)-QTek 9100-HP6515-Cingular 8125-Moto Q (10 days)-Cingular 8125 (again)-Nokia 9300-Cingular 2125 & Nokia E62-ETen M600+-Cingular 3125-Treo 750 & Samsung Blackjack-Cingular 8525-iPhone-Moto Q9-at&t Tilt-iPhone3G-Nokia E71-HTC Diamond-Blackberry Bold-at&t Fuze-SE Xperia X1a-Treo Pro.

    Be very, very quiet. I'm gonna catch me a rhinoceros.
  19. #19  
    Never had a problem with Lwave (any version), including 3.0.

    You can look at poster's profile details to see what carrier they are using, if they have that in their profile .
  20. #20  
    Then it's a bug

    I don't want only the people in my phonebook to have an MP3 ringer.
    Then my phone will use LW only half the time because in most cases people call me from offices, pay phones and numbers that I may not have saved...I really wanted to elliminate the Midi ringtones but was willing to have just the "no caller ID" calls assigned Midis for the simple fact that I remember Smiley saying that this issue is palm related and not LW.

    Is this possible Smiley?
    Can I have LW only not handle the "no caller ID" calls?
    These are the only calls that crash the phone...as long as a number shows up it's fine..it's just when the "no caller ID" calls come in and LW's "do not handle unknown callers" is not ticked off that the treo resets.

    Most (or all) programs have bugs. The important thing is that when you do make the developer aware of such bugs, it is fixed.
    And I can more than testify to the fact that LW's been great at it.
    This is truly a great app!
Page 1 of 2 12 LastLast

Posting Permissions