Results 1 to 5 of 5
  1. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
       #1  
    I've got a quick question: I'm trying to limit the hotsync to only syncing my calendar, contacts, and to-do's since a FULL sync takes so long. However, I can't seem to make it NOT do the "Backing up handheld databases" sync that always happens at the end of the hotsync. Is there a way to disable this?

    Thanks!!
  2. #2  
    there are some conduits you can disable on the 600, other you're not allowed.
    Ciao

    Ettore
  3. #3  
    If you use BackupBuddy there is an option to not back up if doing a wireless hotsync.
  4. #4  
    In the Hotsync app on your Treo, you can select which conduits you want to use... sounds like you have found this. The Hotsync app on your computer (under 'customize') is where you can turn off the backup. Change the 'System' setting to 'Do Nothing' and check the box for 'default' and it won't backup. The catch? It won't backup during a normal sync either. But if you change it to 'handheld overwrites desktop' and don't check the 'default' box, then it will backup on the next wired sync and then go back to doing nothing.

    I use a backup program to an SD card so I leave this turned off all the time.
  5. Minsc's Avatar
    Posts
    967 Posts
    Global Posts
    974 Global Posts
       #5  
    Quote Originally Posted by dudemasicus
    In the Hotsync app on your Treo, you can select which conduits you want to use... sounds like you have found this. The Hotsync app on your computer (under 'customize') is where you can turn off the backup. Change the 'System' setting to 'Do Nothing' and check the box for 'default' and it won't backup. The catch? It won't backup during a normal sync either. But if you change it to 'handheld overwrites desktop' and don't check the 'default' box, then it will backup on the next wired sync and then go back to doing nothing.

    I use a backup program to an SD card so I leave this turned off all the time.
    Thanks, I'll give this a try.

Posting Permissions