Page 2 of 2 FirstFirst 12
Results 21 to 25 of 25
  1.    #21  
    it must be the phone type because i know that the 5-way ABSOLUTELY did not work for me

    why, i don't know, nor do i care to know, nor will i install silver screen again.
  2. #22  
    Quote Originally Posted by dpwaters
    Has anyone had any luck with this product? I installed it over the weekend to check it out and it's not Treo 600 friendly at all.

    Does anyone happen to know if they plan to release a Treo 600-friendly version?

    it must be the phone type because i know that the 5-way ABSOLUTELY did not work for me

    why, i don't know, nor do i care to know, nor will i install silver screen again.


    Not meant to flame at all. We only responded to your posting. With the exception to the preferences and toolbar in Silver, the 5-way navigation within Silver works in the Treo 600.
    Last edited by oneklassy1; 08/03/2004 at 08:36 PM.
    Ibrahim B.

    Kyo PDQ - Kyo 6035 - Treo 300 - Treo 600 - Treo -650 (2) & now the Palm Pre. Will keep my BB World Phone Sprint
  3.    #23  
    Quote Originally Posted by oneklassy1
    Not meant to flame at all. We only responded to your posting. With the exception to the preferences and toolbar in Silver, the 5-way navigation within Silver works in the Treo 600.
    not mad at you, just trying to get people to realize that we are seeing different things with silver screen, some work, some don't

    i moved on from this long time ago as i mentioned before - 2Day is all i need

    thanks much for your help!
  4. #24  
    To all happy users of SS 3.2.4,

    SS 3.2.4 seemd to work fine on my SprintPCS Treo 600, except...

    If I try and launch a program that I have stored on my SD card using the 5-way nav, my Treo resets? I was wondering if anyone else was having the same issue? I don't know if it is a conflict with another app or a programming glitch with SS.

    Any suggestions?
    Dave Lindberg
  5. #25  
    Quote Originally Posted by NMprofessional
    To all happy users of SS 3.2.4,

    SS 3.2.4 seemd to work fine on my SprintPCS Treo 600, except...

    If I try and launch a program that I have stored on my SD card using the 5-way nav, my Treo resets? I was wondering if anyone else was having the same issue? I don't know if it is a conflict with another app or a programming glitch with SS.

    Any suggestions?
    Dave Lindberg

    Yes, when I got my Treo last year, I had a few apps that caused that soft reset. Here's what I found: I have PowerRun ($15), which can move apps to the SD card. SS can also move apps but, when apps are moved by both PowerRun and SS, there can be a conflict. Especially if you have Filez (free) and other utilities that can move apps to the SD card.

    I found that Apps which have a sizeable database and extensions can cause a problem if moved by SS. By using PowerRun and Filez, I have never had that problem occur again.

    Try moving the problem apps from the SD back using SS, then use Filez (or another utility) to make sure that all traces of the app is moved, then use PowerRun or Filez to move them to your SD. That should help.
    Attached Files Attached Files
    Ibrahim B.

    Kyo PDQ - Kyo 6035 - Treo 300 - Treo 600 - Treo -650 (2) & now the Palm Pre. Will keep my BB World Phone Sprint
Page 2 of 2 FirstFirst 12

Posting Permissions