Results 1 to 4 of 4
  1.    #1  
    Hi, I have a treo 180 and have been using it for a year without a sync problem! I was surprised how easy it was out of the box... I just recently bought my wife a treo 300... I'm using the same sync software, same sync cable... but when I try to sync, I get to the connecting screen and t300 just freezes there... no taps on the screen nor keyboard press will do anything! to get it back going I have to perform a soft reset.

    have any of you have this problem? any suggestions will be greatly appreciated! thanks in advance
  2. #2  
    Quote Originally Posted by db8-R
    Hi, I have a treo 180 and have been using it for a year without a sync problem! I was surprised how easy it was out of the box... I just recently bought my wife a treo 300... I'm using the same sync software, same sync cable... but when I try to sync, I get to the connecting screen and t300 just freezes there... no taps on the screen nor keyboard press will do anything! to get it back going I have to perform a soft reset.

    have any of you have this problem? any suggestions will be greatly appreciated! thanks in advance
    Do you have different sync account names between the T180 and T300? Were you able to sync with your T180 after you tried to sync the T300?
  3.    #3  
    yes different account names! I got my laptop and sync my 180 with no problems... they 300 has yet to sync on both computers...
  4. #4  
    Quote Originally Posted by db8-R
    yes different account names! I got my laptop and sync my 180 with no problems... they 300 has yet to sync on both computers...
    Since you have two computers, try to isolate the problem by uninstalling and re-installing your software on one of the computer, this time with just the T300.

    By the way, does the hotsync panel comes up at all on the PC side when you try to sync the Treo 300? You may have a bad connector on your Treo 300 but try the uninstall and re-install first on one PC.

Posting Permissions