Page 4 of 5 FirstFirst 12345 LastLast
Results 61 to 80 of 92
  1. #61  
    I just love this tool! Just installed it last night and I can now hear my phone ringing. I am wondering why LightWav does not see my business connection application? It is called Biz Con but it is not listed in the list of applications under the Alarms section. Am I doing something wrong or is this a bug?
  2.    #62  
    Quote Originally Posted by jeffgibson
    I just love this tool! Just installed it last night and I can now hear my phone ringing. I am wondering why LightWav does not see my business connection application? It is called Biz Con but it is not listed in the list of applications under the Alarms section. Am I doing something wrong or is this a bug?
    not all application alarm works with lwav. if the alarm happens in realtime then lwav will have have a chance to get it. apps like Treo Mail is not supported.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  3. #63  
    Quote Originally Posted by smiley88
    The most comphrensive ringtone manager for the Treo600 has been released. Version 3.0 now includes full support for MIDI ringtones, alarms and phone event notifications. Lightwav is the only app that has MIDI booster to blast MIDI sound louder than ever.

    Lightwav supports wav/mp3/ogg/wma sounds, jpg, gif, gif animation and Live! video callerID.

    New version includes detailed callerID information such as Company name and Note from the Contact application.

    New Area Code feature lets you know the place the call is coming from.

    click here www.toysoft.ca
    under treo preferences, can you allow the option to choose a midi if the card is ejected. at this time, it looks for mp3's only

    thanks much
  4. #64  
    I'm having a problem getting Lightwav to work with TreoAlertMgr. Are they compatible?
    Last edited by millerhifi; 08/01/2004 at 10:59 AM.
    T750 w/Cingular
    Black Jawbone
  5. #65  
    Hey Smiley88, two questions:

    1) I like the MIDI boost feature, but it makes my MIDI's sound very distorted and unpleasant. I'm afraid the distortion will blow up my speakers. Is there a way I can adjust the boost level, so my MIDI's can still sound very loud, but not get distorted?

    2) Any plans on supporting SnapperMail 2.0?
  6. #66  
    I'm having two major problems with 3.0:

    1) When I select TREO tab, then CONTACTS, then a name, then CHANGE VIDEO, nothing is on the list. I have lots of JPEGS on both the ROM and the SD card, but nothing is shown, even when I change to EXTERNAL. Any ideas?

    2) This is a biggie. Every time the phone rings (if Lightwav is enabled) the phone reboots. Kind of annoying Any fix for this? Known problem?
  7. #67  
    Quote Originally Posted by w@ntonsoup
    I'm having two major problems with 3.0:

    1) When I select TREO tab, then CONTACTS, then a name, then CHANGE VIDEO, nothing is on the list. I have lots of JPEGS on both the ROM and the SD card, but nothing is shown, even when I change to EXTERNAL. Any ideas?

    2) This is a biggie. Every time the phone rings (if Lightwav is enabled) the phone reboots. Kind of annoying Any fix for this? Known problem?
    I also do not see my pictures on the Internal memory and it did prior to 3.0.
  8. #68  
    Quote Originally Posted by w@ntonsoup
    1) When I select TREO tab, then CONTACTS, then a name, then CHANGE VIDEO, nothing is on the list. I have lots of JPEGS on both the ROM and the SD card, but nothing is shown, even when I change to EXTERNAL. Any ideas?
    Forget this one - my dumb a$$ wasn't putting the files in the DCIM folder on the card I'm uninstalling and then reinstalling Lightwav to see if that fixes the crashing problem.
  9. #69  
    What's the word on this? I'd love to have my MIDIs boosted but not that loud. Can you adjust the boost?

    Quote Originally Posted by TR30
    :

    1) I like the MIDI boost feature, but it makes my MIDI's sound very distorted and unpleasant. I'm afraid the distortion will blow up my speakers. Is there a way I can adjust the boost level, so my MIDI's can still sound very loud, but not get distorted?
    Last edited by buck16; 08/05/2004 at 11:05 AM.
  10. #70  
    BTW reinstalling fixed the reboot problem as well, so all is working
  11. #71  
    Is anybody else having a problem with lightwave not stopping the ringtone right when it picks up. I was told yesterday that when somebody calls me, they can hear a couple seconds of the ringtone and then it jumps to my voice. Is this a known bug? I'm using a 107kb ogg file on my SD Card, should I move this to the RAM, would this help to fix it?
  12.    #72  
    Quote Originally Posted by buck16
    What's the word on this? I'd love to have my MIDIs boosted but not that loud. Can you adjust the boost?
    no you can not adjust the boost. its all or none
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  13.    #73  
    Quote Originally Posted by jgallen23
    Is anybody else having a problem with lightwave not stopping the ringtone right when it picks up. I was told yesterday that when somebody calls me, they can hear a couple seconds of the ringtone and then it jumps to my voice. Is this a known bug? I'm using a 107kb ogg file on my SD Card, should I move this to the RAM, would this help to fix it?
    when you answer you can do either

    1. press the up/down volume keys on the side to stop the sound then answer the call

    2. press the center button in the 5way to answer the call

    3. tap anwhere on the screen to stop the sound/video then select answer
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  14. #74  
    center button worked perfectly, thanks
  15. #75  
    Quick question: what am I missing? I installed the latest from PalmGear on top of an earlier registered version. This turned it into the latest, with a 7-day demo.

    Recommendations appreciated.

    Regards,
    Bill Petro
    www.billpetro.com
  16. #76  
    Quote Originally Posted by BillPetro
    Quick question: what am I missing? I installed the latest from PalmGear on top of an earlier registered version. This turned it into the latest, with a 7-day demo.

    Recommendations appreciated.

    Regards,

    If you have a registered version, you need to get your updates from ToySoft. He generally mails out a link every time there's an update. If you didn't receive yours, mail support@toysoft.ca.
  17. #77  
    Great, thanks. I had missed that.

    Regards,
    Bill Petro
    www.billpetro.com
  18. #78  
    I really love what this product promises, but I'm having some difficulty with it. A couple of quick things I wanted to ask here:

    1. Do you need special software loaded to "preview videos"? Actually all I'm tring to preview is a simple jpg to make sure it's the one I want, but every time I hit preview nothing happens. It will let me select it and assign it to a contact, but even trying to preview it through the contact dialog box does nothing. Is previewing of jpgs not supported?

    2. I can religiously get my palm to reset by doing this:
    a. set a jpg picture to a contact.
    b. try to preview the sound set on the contact even there there isn't one set.
    -You will receive an error message that says the sound cannot be played.
    -Normally nothing would happen, but it seems to be different if a picture is set for the contact.
    c. do anything after the error message causes my treo 600 to reboot.

    Thanks! I'm really excited about seeing this product work right on my treo because I think it has a lot of promise.
  19.    #79  
    Quote Originally Posted by djwishbone
    I really love what this product promises, but I'm having some difficulty with it. A couple of quick things I wanted to ask here:

    1. Do you need special software loaded to "preview videos"? Actually all I'm tring to preview is a simple jpg to make sure it's the one I want, but every time I hit preview nothing happens. It will let me select it and assign it to a contact, but even trying to preview it through the contact dialog box does nothing. Is previewing of jpgs not supported?

    2. I can religiously get my palm to reset by doing this:
    a. set a jpg picture to a contact.
    b. try to preview the sound set on the contact even there there isn't one set.
    -You will receive an error message that says the sound cannot be played.
    -Normally nothing would happen, but it seems to be different if a picture is set for the contact.
    c. do anything after the error message causes my treo 600 to reboot.

    Thanks! I'm really excited about seeing this product work right on my treo because I think it has a lot of promise.
    If the jpg is progressive then lightwav cant display it. have you tried other jpg or all jpg give you this problem? how about gif? install the GifAnim.prc and hotsync some gif file and see if that works.

    we have no problems with jpg as callerID. send us email to support@toysoft.ca and we will sort this out.
    Want mp3/wav ringtones , Audio and Video recording for your Treo600/650? visit www.toysoft.ca
  20. #80  
    Quote Originally Posted by smiley88
    If the jpg is progressive then lightwav cant display it. have you tried other jpg or all jpg give you this problem? how about gif? install the GifAnim.prc and hotsync some gif file and see if that works.

    we have no problems with jpg as callerID. send us email to support@toysoft.ca and we will sort this out.
    I have sent you an email. I cannot get anything to preview.
Page 4 of 5 FirstFirst 12345 LastLast

Posting Permissions