Results 1 to 5 of 5
  1.    #1  
    Okay-

    I'm only posting this because I think I've tried everything else and I'm open to suggestions.

    I can't send email.

    Here's the basics:

    Using the latest version of the handspring email client

    Also dowloaded the trial of Snappermail to see if that would solve things. It didn't.

    I have no problem receivng my emails.

    I was able to send email using the old handspring client, before the last upgrade.

    Sprint CDMA

    pop settings

    incoming: pop-server.wi.rr.com
    outgoing: smtp.sprintpcs.com

    Set to leave messsages on server, no ssl for pop or smtp

    I have no problem logging into email on the Sprint website (or receving mail on my Treo), so I'm guessing that my username and password settings are correct.

    That's all I can think of right now. I can't remember if there was an issue with the upgrade and leftover mail files. Rings a bell.

    This is not a huge hardship, but a bit of a drag. I know I'm just missing something simple.

  2. dwman's Avatar
    Posts
    896 Posts
    Global Posts
    907 Global Posts
    #2  
    Not sure if the HS mail client supports SSL on SMTP, but if it does, check it off. I was having a similiar problem in SM Premier, and when I marked "secure if available" using the outgoing sprint settings, it cleared it right up.
  3.    #3  
    Should have mentioned, but I have tried that before. That's what makes this problem so irritating. I know I'm missing something, but darned if I know what it is.

    Thanks.
  4.    #4  
    Bump mysef for help.
  5. #5  
    Any errors captured in the log? not sure if the hs client has a log but SM has one. That might shed some light.
    "Common sense is the collection of prejudices acquired by age eighteen."
    - Albert Einstein

Posting Permissions